<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01-150x150.jpg" />
        <title>AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css">td {
   
    vertical-align: middle !important;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM - Osoyoos Times" />
<meta property="og:description" content="Every week the Osoyoos Times does a broadcast on CIRO Radio 106.5 FM, the Osoyoos community station, of our top news stories that week. This is the broadcast for Wednesday, July 5, 2017." />
<meta property="og:url" content="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-07-06T09:21:26-07:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01.jpg" />
<meta property="og:image:width" content="3276" />
<meta property="og:image:height" content="4244" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM Comments Feed" href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=34427' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Faudio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Faudio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=DB678CF3323752F2E5B2E8E504069FC2');
</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1499359019"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>

<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-34427 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/">Hunters remain wary of national park reserve</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-celebrates-canada-150-style-69th-annual-cherry-fiesta/">Osoyoos celebrates Canada 150 in style with 69th annual Cherry Fiesta</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/oss-celebrates-graduation-never-going-happen/">OSS celebrates graduation that ‘was never going to happen’</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-minor-baseball-asks-town-help-build-new-park-young-players/">Osoyoos minor baseball asks town to help build new park for young players</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/great-fireworks-display-caps-off-cherry-fiesta-canada-150/">Great fireworks display caps off Cherry Fiesta and Canada 150</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/larson-concerned-economic-stability-b-c-liberal-government-falls/">Larson concerned for economic stability as B.C. Liberal government falls</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/smaller-ceremony-planned-osoyoos-royalty-program-transitions-ambassador-program/">Smaller ceremony planned as Osoyoos Royalty program transitions to Ambassador program</a><span class="ticker-date">Posted 1 week ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-34250 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on July 6, 2017			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Faudio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01.jpg&description=AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-34427-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.osoyoostimes.com/media/oso-headlines-07-05-17.mp3?_=1" /><a href="http://www.osoyoostimes.com/media/oso-headlines-07-05-17.mp3">http://www.osoyoostimes.com/media/oso-headlines-07-05-17.mp3</a></audio>
<p>Every week the Osoyoos Times does a broadcast on CIRO Radio 106.5 FM, the Osoyoos community station, of our top news stories that week. This is the broadcast for Wednesday, July 5, 2017.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
					</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Faudio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01.jpg&description=AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


									<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=HhHiKBqDzxhZp4kD" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="HhHiKBqDzxhZp4kD" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 16 mins ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/" rel="bookmark" class="main-headline">Hunters remain wary of national park reserve</a>
					<p>As the former provincial government moved forward earlier this year...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/osoyoos-celebrates-canada-150-style-69th-annual-cherry-fiesta/" rel="bookmark" class="main-headline">Osoyoos celebrates Canada 150 in style with 69th annual Cherry Fiesta</a>
					<p>Osoyoos was a sea of red on Saturday as the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-celebrates-canada-150-style-69th-annual-cherry-fiesta/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/oss-celebrates-graduation-never-going-happen/" rel="bookmark" class="main-headline">OSS celebrates graduation that ‘was never going to happen’</a>
					<p>A year ago, a 2017 grad class at Osoyoos Secondary...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/oss-celebrates-graduation-never-going-happen/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/osoyoos-minor-baseball-asks-town-help-build-new-park-young-players/" rel="bookmark" class="main-headline">Osoyoos minor baseball asks town to help build new park for young players</a>
					<p>The Osoyoos Minor Baseball Association (OMBA) wants Town of Osoyoos...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-minor-baseball-asks-town-help-build-new-park-young-players/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/south-okanagan-punjabi-society-celebrates-canada-150-osoyoos-cherry-fiesta/" rel="bookmark" class="main-headline">VIDEO: South Okanagan Punjabi Society celebrates Canada 150 at Osoyoos Cherry Fiesta</a>
					<p>The South Okanagan Punjabi Society celebrates Canada 150 at Osoyoos...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/south-okanagan-punjabi-society-celebrates-canada-150-osoyoos-cherry-fiesta/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/great-fireworks-display-caps-off-cherry-fiesta-canada-150/" rel="bookmark" class="main-headline">Great fireworks display caps off Cherry Fiesta and Canada 150</a>
					<p>Osoyoos residents and thousands of visitors were treated to one...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/great-fireworks-display-caps-off-cherry-fiesta-canada-150/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/" rel="bookmark" title="AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/OT_20170705-A01-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/" class="main-headline">AUDIO: Osoyoos Times top stories for July 5 – CIRO Radio 106.5 FM</a>


						<p>Every week the Osoyoos Times does a broadcast on...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 16 mins ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-july-5-ciro-radio-106-5-fm/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/" rel="bookmark" title="Hunters remain wary of national park reserve"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/07/April-19-BCWF-Jesse-Zeman-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/07/April-19-BCWF-Jesse-Zeman-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/April-19-BCWF-Jesse-Zeman-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/April-19-BCWF-Jesse-Zeman-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/April-19-BCWF-Jesse-Zeman-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/" class="main-headline">Hunters remain wary of national park reserve</a>


						<p>As the former provincial government moved forward earlier this...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 day ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/#comments">1</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/osoyoos-celebrates-canada-150-style-69th-annual-cherry-fiesta/" rel="bookmark" title="Osoyoos celebrates Canada 150 in style with 69th annual Cherry Fiesta"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/07/20170701-_DSC7246-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/07/20170701-_DSC7246-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/20170701-_DSC7246-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/20170701-_DSC7246-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/07/20170701-_DSC7246-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/osoyoos-celebrates-canada-150-style-69th-annual-cherry-fiesta/" class="main-headline">Osoyoos celebrates Canada 150 in style with 69th annual Cherry Fiesta</a>


						<p>Osoyoos was a sea of red on Saturday as...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 day ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-celebrates-canada-150-style-69th-annual-cherry-fiesta/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/" rel="bookmark" title="Larson takes dig at Ross for her children born out of B.C. as candidates read talking points at forum"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/" class="main-headline">Larson takes dig at Ross for her children born out of B.C. as candidates read talking points at forum</a>


						<p>B.C. Liberal candidate Linda Larson, the incumbent MLA, suggested...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/#comments">12</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/" rel="bookmark" title="Larson’s comments about place of birth were disgraceful"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/" class="main-headline">Larson’s comments about place of birth were disgraceful</a>


						<p>Dear Editor: It has become clear to me that...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/#comments">8</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" rel="bookmark" title="Time has come to remove deceitful Clark and her Liberal Party from power in Victoria"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" class="main-headline">Time has come to remove deceitful Clark and her Liberal Party from power in Victoria</a>


						<p>Dear Editor: We should all be grateful for being...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 4 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/#comments">8</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/bd692f039ed366955fdc3feebd4832e1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd692f039ed366955fdc3feebd4832e1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Bob Parker says:</span><br />


						<p><a href="http://www.osoyoostimes.com/hunters-remain-wary-national-park-reserve/#comment-133875" title="Bob Parker on Hunters remain wary of national park reserve">The main intent of most supporters of the Nat...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/46c242a0aad5aacb92971534475bee6a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46c242a0aad5aacb92971534475bee6a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Mike says:</span><br />


						<p><a href="http://www.osoyoostimes.com/great-fireworks-display-caps-off-cherry-fiesta-canada-150/#comment-133687" title="Mike on Great fireworks display caps off Cherry Fiesta and Canada 150">Great pictures Richard...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/ca03c478169f06440cd8c28c5d1f61ae?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca03c478169f06440cd8c28c5d1f61ae?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>ray says:</span><br />


						<p><a href="http://www.osoyoostimes.com/the-truth-about-chemtrails-from-airplanes-is-truly-shocking-says-penticton-woman/#comment-133649" title="ray on The truth about ‘chemtrails’ from airplanes is truly shocking, says Penticton woman">They sprayed kelowna around 5 pm on june 29th...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fb0a5be624fd39b6920d5e06d1374054';
hf4V='da69b0cb26b31c9984fc49ccffdbb7c9';
cm4S="form[action='http://www.osoyoostimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.osoyoostimes.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.osoyoostimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
