<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-150x150.jpg" />
        <title>Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css"></style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension - Osoyoos Times" />
<meta property="og:description" content="The lawyer for a Mountie in his fourth year of paid suspension told a disciplinary hearing Tuesday that proceeding with the matter could prove to be “an embarrassment for the RCMP”. John Benkendorf, representing Const. Amit Goyal of the Osoyoos detachment, said that after reviewing new evidence in the case, “it got to the point where I felt &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-09-16T16:23:50+00:00" />
<meta property="article:modified_time" content="2016-09-16T16:24:06+00:00" />
<meta property="og:updated_time" content="2016-09-16T16:24:06+00:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension Comments Feed" href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d543d3b80c95dae07f84a62881bd4685"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=29825' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fconduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fconduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=6C9FC8AD670D261D66A8021DF0B1C42A');
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-29825 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
<option value="http://www.osoyoostimes.com/rockin-river-music-fest-contest/" id="menu-item-28476">CONTESTS</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28476"><a href="http://www.osoyoostimes.com/rockin-river-music-fest-contest/">CONTESTS</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/">Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension</a><span class="ticker-date">Posted 8 mins ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/province-plays-down-national-park-support-files-obtained-through-freedom-of-information-suggest/">Province plays down national park support, files obtained through Freedom of Information suggest</a><span class="ticker-date">Posted 2 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/documents-reveal-what-public-says-about-national-park/">Documents reveal what public says about national park</a><span class="ticker-date">Posted 2 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/ski-lifts-being-prepared-for-dec-1-opening-at-baldy-if-mother-nature-co-operates/">Ski lifts being prepared for Dec. 1 opening at Baldy – if Mother Nature co-operates</a><span class="ticker-date">Posted 2 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/documents-show-province-is-downplaying-support-for-national-park-says-wilderness-committee/">Documents show province is downplaying support for national park, says Wilderness Committee</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/close-call-at-crosswalk-prompts-osoyoos-barber-to-speak-out/">Close call at crosswalk prompts Osoyoos barber to speak out</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/orchardist-couple-driven-to-distraction-by-neighbours-dawn-to-dusk-propane-cannons/">Orchardist couple driven to distraction by neighbours’ dawn-to-dusk propane cannons</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/brenda-dorosz-colleen-ross-consider-seeking-ndp-nomination/">Brenda Dorosz, Colleen Ross consider seeking NDP nomination</a><span class="ticker-date">Posted 1 week ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-29567 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/featured-2/">Featured</a>  &nbsp; &gt; &nbsp;  <span class="current">Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on September 16, 2016			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fconduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg&description=Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_26272" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-26272" src="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-1024x649.jpg" alt="For the third time, a disciplinary hearing for former Osoyoos RCMP Constable Amit Goyal has been postponed at the last minute. Goyal was suspended in June 2013 and is still being paid. His new date is in July. (File photo)" width="620" height="393" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-650x412.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-768x486.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-1024x649.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">For the fifth time, a disciplinary hearing for former Osoyoos RCMP Constable Amit Goyal was postponed, this time after his lawyer claimed to have &#8220;incontrovertible evidence of his innocence.&#8221; Goyal was suspended in June 2013 and is still being paid. (File photo)</p></div>
<p>The lawyer for a Mountie in his fourth year of paid suspension told a disciplinary hearing Tuesday that proceeding with the matter could prove to be “an embarrassment for the RCMP”.</p>
<p>John Benkendorf, representing Const. Amit Goyal of the Osoyoos detachment, said that after reviewing new evidence in the case, “it got to the point where I felt this hearing would be an embarrassment for the RCMP were it to proceed.”</p>
<p>The material, which Benkendorf described as “incontrovertible evidence of (Goyal’s) innocence,” led him to do something he had never done in five years of representing officers in misconduct allegations. Ahead of the scheduled hearing, he presented his defence case to his opposing counsel, the lawyer representing the RCMP.</p>
<p>After the opposing lawyer reviewed Benkendorf’s evidence, he agreed the four-year-old matter should not go ahead on Tuesday’s scheduled hearing and instead he requested it be adjourned for a fifth time.</p>
<p>The lawyers for both sides told Postmedia News it was a particularly unusual turn of events.</p>
<div id="fsk_splitbox_1711" class=" fsk_splitbox_1711">Goyal faces five allegations of misconduct stemming from a 2012 incident where two cars were reported stolen from the officer’s Okanagan home and later found burnt. Officers from an outside RCMP detachment investigated and recommended criminal charges against Goyal, but criminal charges were not laid. Goyal has been suspended with pay since at least June 2013, and the conduct hearing has been repeatedly rescheduled.</div>
<p>John Reid, the lawyer representing the RCMP, said Tuesday that Benkendorf shared “new evidence” with him on Sunday and Monday. Reid asked the panel to adjourn so Deputy Commissioner Craig Callens, the commanding officer of the RCMP in B.C., could analyze the new information and decide how to proceed with the case.</p>
<p>“I am satisfied that evidence needs to examined by the commanding officer and it will certainly have an impact on any direction this hearing may eventually take,” Reid said.</p>
<p>Reid said it was “most unusual and most rare” for the prosecution to request such an adjournment “at the 11th hour,” but added: “matters have arisen out of our control.”</p>
<p>On Tuesday afternoon the panel, made up of three RCMP inspectors, adjourned the matter and set a new date in November.</p>
<p>After the adjournment, Goyal said he was unable to discuss the case. However, Benkendorf said his client “has been waiting for four years to try and clear his name, and I think he would very much like the opportunity to go back and be a police officer again.”</p>
<p><em>DAN FUMANO</em></p>
<p><em>The Province</em></p>
<p><a href="mailto:dfumano@postmedia.com">dfumano@postmedia.com</a></p>
<p><a href="http://twitter.com/fumano">Twitter.com/fumano</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
			<a href="http://www.osoyoostimes.com/tag/breaking-news/" rel="tag">Breaking News</a><a href="http://www.osoyoostimes.com/tag/featured/" rel="tag">featured</a>		</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fconduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg&description=Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/29823-2/" rel="bookmark" title="Hundreds turn out to celebrate completion of Gyro Park upgrades"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/09/gyro_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Hundreds of Osoyoos residents turned out Wednesday evening to celebrate the recent upgrades to Gyro Park. The community celebration was organized by the Town of Osoyoos. MLA Linda Larson and Mayor Sue McKortoff spoke briefly, noting the role played by the province&#039;s Resort Municipality Initiative in funding the park upgrades. There was live music with the Lost Boys, bouncy castle, balloons and face painting for kids and volunteers from the Royal Canadian Legion cooked up hamburgers and hot dogs. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/09/gyro_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/09/gyro_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/09/gyro_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/29823-2/">Hundreds turn out to celebrate ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/29823-2/" class="main-headline">Hundreds turn out to celebrate completion of Gyro Park upgrades</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/" rel="bookmark" title="Watermark Beach Resort and Half Corked Marathon nominated for prestigious Canadian Tourism Awards"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2013/05/May-29-Half-Corked-10-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="May 29-Half Corked 10" srcset="http://www.osoyoostimes.com/wp-content/uploads/2013/05/May-29-Half-Corked-10-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2013/05/May-29-Half-Corked-10-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2013/05/May-29-Half-Corked-10-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/">Watermark Beach Resort and Half ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/" class="main-headline">Watermark Beach Resort and Half Corked Marathon nominated for prestigious Canadian Tourism Awards</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/province-plays-down-national-park-support-files-obtained-through-freedom-of-information-suggest/" rel="bookmark" title="Province plays down national park support, files obtained through Freedom of Information suggest"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/05/national-park-framework-map-797x1024-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="national-park-framework-map-797x1024" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/05/national-park-framework-map-797x1024-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/05/national-park-framework-map-797x1024-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/05/national-park-framework-map-797x1024-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/province-plays-down-national-park-support-files-obtained-through-freedom-of-information-suggest/">Province plays down national park ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/province-plays-down-national-park-support-files-obtained-through-freedom-of-information-suggest/" class="main-headline">Province plays down national park support, files obtained through Freedom of Information suggest</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/saturdays-earthquake-is-not-an-unusual-event-for-south-okanagan/" rel="bookmark" title="Saturday’s earthquake is not an unusual event for South Okanagan"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/09/217512f-1-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Alison Bird, NRCAN seismologist. (LinkedIn)" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/saturdays-earthquake-is-not-an-unusual-event-for-south-okanagan/">Saturday’s earthquake is not ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/saturdays-earthquake-is-not-an-unusual-event-for-south-okanagan/" class="main-headline">Saturday’s earthquake is not an unusual event for South Okanagan</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=UfQvSuyKUibCaV3M" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="UfQvSuyKUibCaV3M" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29825' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/" rel="bookmark" class="main-headline">Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension</a>
					<p>The lawyer for a Mountie in his fourth year of paid...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 8 mins ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/29823-2/" rel="bookmark" class="main-headline">Hundreds turn out to celebrate completion of Gyro Park upgrades</a>
					<p>&nbsp; Hundreds of Osoyoos residents turned out Wednesday evening at...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/29823-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/" rel="bookmark" class="main-headline">Watermark Beach Resort and Half Corked Marathon nominated for prestigious Canadian Tourism Awards</a>
					<p>A luxury Osoyoos resort and a unique sporting event that...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/fortisbc-defends-pending-natural-gas-rate-hikes-saying-prices-still-amongst-lowest-in-north-america/" rel="bookmark" class="main-headline">FortisBC defends pending natural gas rate hikes, saying prices still amongst lowest in North America</a>
					<p>&nbsp; FortisBC isn’t denying that natural gas rates for its...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/fortisbc-defends-pending-natural-gas-rate-hikes-saying-prices-still-amongst-lowest-in-north-america/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-september-14-ciro-radio-106-5-fm/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for September 14 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-september-14-ciro-radio-106-5-fm/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/hundreds-turn-out-to-celebrate-gyro-park-upgrades/" rel="bookmark" class="main-headline">Hundreds turn out to celebrate Gyro Park upgrades</a>
					<p>Hundreds of Osoyoos residents turned out Wednesday evening to celebrate...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/hundreds-turn-out-to-celebrate-gyro-park-upgrades/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/29802-2/" rel="bookmark" class="main-headline">Mielke family thrilled to be back in Osoyoos as Contractors First by Rona outlet holds official grand opening</a>
					<p>The Mielke family has now come full circle with Wednesday’s...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/29802-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/" rel="bookmark" title="Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="For the third time, a disciplinary hearing for former Osoyoos RCMP Constable Amit Goyal has been postponed at the last minute. Goyal was suspended in June 2013 and is still being paid. His new date is in July. (File photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/" class="main-headline">Conduct hearing postponed again for Osoyoos Mountie in fourth year of paid suspension</a>


						<p>The lawyer for a Mountie in his fourth year...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 8 mins ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/conduct-hearing-postponed-again-for-osoyoos-mountie-in-fourth-year-of-paid-suspension/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/29823-2/" rel="bookmark" title="Hundreds turn out to celebrate completion of Gyro Park upgrades"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/09/gyro_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Hundreds of Osoyoos residents turned out Wednesday evening to celebrate the recent upgrades to Gyro Park. The community celebration was organized by the Town of Osoyoos. MLA Linda Larson and Mayor Sue McKortoff spoke briefly, noting the role played by the province&#039;s Resort Municipality Initiative in funding the park upgrades. There was live music with the Lost Boys, bouncy castle, balloons and face painting for kids and volunteers from the Royal Canadian Legion cooked up hamburgers and hot dogs. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/29823-2/" class="main-headline">Hundreds turn out to celebrate completion of Gyro Park upgrades</a>


						<p>&nbsp; Hundreds of Osoyoos residents turned out Wednesday evening...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/29823-2/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/" rel="bookmark" title="Watermark Beach Resort and Half Corked Marathon nominated for prestigious Canadian Tourism Awards"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2013/05/May-29-Half-Corked-10-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="May 29-Half Corked 10" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/" class="main-headline">Watermark Beach Resort and Half Corked Marathon nominated for prestigious Canadian Tourism Awards</a>


						<p>A luxury Osoyoos resort and a unique sporting event...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 day ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/watermark-beach-resort-and-half-corked-marathon-nominated-for-prestigious-canadian-tourism-awards/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/visitors-to-white-sands-beach-on-osoyoos-lake-will-have-to-start-paying-daily-fee/" rel="bookmark" title="Visitors to White Sands beach on Osoyoos Lake will start paying daily fee so area can be cleaned up"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/07/July-20-White-Sands_edit_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Terry Baptiste plans to make White Sands beach family friendly with clean-up, usage fee. (Keith Lacey photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/visitors-to-white-sands-beach-on-osoyoos-lake-will-have-to-start-paying-daily-fee/" class="main-headline">Visitors to White Sands beach on Osoyoos Lake will start paying daily fee so area can be cleaned up</a>


						<p>One of the most popular sections of Osoyoos Lake...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/visitors-to-white-sands-beach-on-osoyoos-lake-will-have-to-start-paying-daily-fee/#comments">16</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/mla-larson-makes-statement-on-oss-closure-decision/" rel="bookmark" title="MLA Larson makes statement on OSS closure decision"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="MLA Linda Larson." /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/mla-larson-makes-statement-on-oss-closure-decision/" class="main-headline">MLA Larson makes statement on OSS closure decision</a>


						<p>MLA Linda Larson issued the following written statement this...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/mla-larson-makes-statement-on-oss-closure-decision/#comments">13</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/town-prepared-to-offer-more-than-1-million-to-keep-oss-open/" rel="bookmark" title="Town prepared to offer more than $1 million over three years to keep OSS open"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2014/11/mckortoff_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Mayor Sue McKortoff. (Richard McGuire file photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/town-prepared-to-offer-more-than-1-million-to-keep-oss-open/" class="main-headline">Town prepared to offer more than $1 million over three years to keep OSS open</a>


						<p>The Town of Osoyoos is prepared to provide School...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/town-prepared-to-offer-more-than-1-million-to-keep-oss-open/#comments">11</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/8d34b619b61bf1247980f4546e45ef91?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d34b619b61bf1247980f4546e45ef91?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Arlene Hartley says:</span><br />


						<p><a href="http://www.osoyoostimes.com/local-senior-once-worked-security-for-loretta-lynn-as-she-climbed-to-stardom/#comment-131862" title="Arlene Hartley on Local senior once worked security for Loretta Lynn as she climbed to stardom">This write-up is so interesting.  

i have ...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/876bab761dd11d674ff6b636fca7c133?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/876bab761dd11d674ff6b636fca7c133?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Kirsta says:</span><br />


						<p><a href="http://www.osoyoostimes.com/town-enlists-sasquatches-to-try-to-slow-traffic/#comment-131860" title="Kirsta on Town enlists sasquatches to try to slow traffic">Stupid sign, stupid idea

The "tourists" ar...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/ee7c7177509a54ddb67d97033c806afb?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ee7c7177509a54ddb67d97033c806afb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Cathy says:</span><br />


						<p><a href="http://www.osoyoostimes.com/travelling-magician-couple-to-perform-in-osoyoos/#comment-131859" title="Cathy on Travelling magician couple to perform in Osoyoos">Is the show this Saturday the 17th in Osoyoos...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28476"><a href="http://www.osoyoostimes.com/rockin-river-music-fest-contest/">CONTESTS</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
