<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620-150x150.jpg" />
        <title>Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css"></style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series - Osoyoos Times" />
<meta property="og:description" content="Hockey doesn’t get much more exciting than Sunday night’s game when Ryan Roseboom scored in a nail-biting second overtime period to give the Osoyoos Coyotes a 6-5 victory. The Coyotes take a 2-0 lead in the best-of-five Okanagan-Shuswap Conference final over the Chase Heat. Roseboom’s winning goal, his second of the game, came 10 minutes &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-03-19T23:09:08+00:00" />
<meta property="article:modified_time" content="2017-03-19T23:36:26+00:00" />
<meta property="og:updated_time" content="2017-03-19T23:36:26+00:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series Comments Feed" href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d8d7ad1121447d22c6349356815c7d79"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=d8d7ad1121447d22c6349356815c7d79' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=d8d7ad1121447d22c6349356815c7d79' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=d8d7ad1121447d22c6349356815c7d79' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=d8d7ad1121447d22c6349356815c7d79' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=32765' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fcoyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fcoyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=DB8112F0B75C9FBECB132241328F5BEA');
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-32765 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/">Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series</a><span class="ticker-date">Posted 8 hours ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/32685-2/">Coyotes sweep Steam in four and now face the Heat</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/costs-of-competing-in-provincial-hockey-championships-are-staggering-but-worth-it/">Costs of competing in provincial hockey championships are staggering, but worth it</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/kidney-day-marks-two-years-since-successful-local-donation/">Kidney Day marks two years since successful local donation</a><span class="ticker-date">Posted 5 days ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-32688 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/featured-2/">Featured</a>  &nbsp; &gt; &nbsp;  <span class="current">Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on March 19, 2017			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fcoyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620.jpg&description=Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_32768" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32768" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620-1024x683.jpg" alt="Ryan Roseboom scores 10 minutes into the second period of overtime to give the Osoyoos Coyotes a 6-5 victory Sunday night. They now lead Chase 2-0 in the best-of-five series. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Ryan Roseboom scores 10 minutes into the second period of overtime to give the Osoyoos Coyotes a 6-5 victory Sunday night. They now lead Chase 2-0 in the best-of-five series. (Richard McGuire photo)</p></div>
<p>Hockey doesn’t get much more exciting than Sunday night’s game when Ryan Roseboom scored in a nail-biting second overtime period to give the Osoyoos Coyotes a 6-5 victory.</p>
<p>The Coyotes take a 2-0 lead in the best-of-five Okanagan-Shuswap Conference final over the Chase Heat.</p>
<p>Roseboom’s winning goal, his second of the game, came 10 minutes into the second overtime period, which saw both teams come close to scoring many times. Hunter Johnson assisted.</p>
<p>When the Coyotes started off Sunday night’s game, they were like a different team from when they opened Saturday. They had trouble controlling the puck, often handing it to their Heat opponents.</p>
<p>Chase scored two goals in the first period, taking an early 2-0 lead.</p>
<p>The break for Osoyoos came when Grady Musgrave took a tripping penalty in the second-last minute of the first period, giving the Coyotes a chance to use their power play.</p>
<p>With 40 seconds remaining in the period, Roseboom deked out Chase goalie Nic Bruyere at close range and put the Coyotes on the scoreboard. Judd Repole and Bryson Cecconi got the assists.</p>
<p>When the Coyotes emerged from the dressing room to start the second period, they were reinvigorated.</p>
<p>They were outshot in the first period, but in the second, they outshot Chase 16-11, putting the Heat on the defensive.</p>
<p>Three minutes into the period, Cecconi got a break and skated in to fire a shot through Bruyere’s legs. Kaleb Comishin and Daniel Stone assisted.</p>
<p>Six minutes later, Sam Reinbolt fired the puck from the side and for the first time in the game, the Coyotes were ahead. Connor Onstein and Johnson assisted.</p>
<p>Three minutes later, after Michael Fidanza of Chase took a roughing penalty, Tyler Holz fired a shot from Bruyere’s left side into the edge of the net. Onstein and Reinbolt got the assists and Osoyoos was ahead 4-2.</p>
<p>The Coyotes seem to lose steam as the second period wound down, and in the space of just over three minutes, Chase scored two quick ones to tie the game again.</p>
<p>Just 23 seconds into the third period, Repole put the Coyotes ahead again. Colin Bell and Roseboom got the assists.</p>
<p>Around the halfway mark of the third period, Ryan Allen of the Coyotes took an elbowing penalty, allowing Musgrave of Chase to score on the power play, again tying the game 5-5.</p>
<p>That score remained unchanged for the rest of the third period, forcing the game into overtime.</p>
<p>When neither team scored in the first 10-minute overtime period, they went into a second overtime period.</p>
<p>Roseboom&#8217;s game winner was a relief for many tense players and fans, but probably a disappointment for a noisy contingent of Chase fans clustered at the west end of the arena.</p>
<p>The Coyote-Chase game was the only Kootenay International Junior Hockey League action Sunday night. In the other conference final, Beaver Valley and Kimberley are tied at one game each.</p>
<p>The Coyotes play next on Tuesday in Chase. If they win that game, they take the series. Otherwise, there is a second game in Chase Wednesday before a possible final game in Osoyoos on Friday.</p>
<p><em>RICHARD McGUIRE</em></p>
<p><em>Osoyoos Times</em></p>
<div id="attachment_32767" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32767" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5629-1024x683.jpg" alt="Coyotes celebrate their overtime win after Ryan Roseboom (second from right) scored the game winner halfway through the second period of overtime. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5629-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5629-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5629-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5629.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Coyotes celebrate their overtime win after Ryan Roseboom (second from right) scored the game winner halfway through the second period of overtime. (Richard McGuire photo)</p></div>
<div id="attachment_32760" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32760" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5366-1024x683.jpg" alt="Ryan Roseboom scored the Coyotes' first goal Sunday night on a power play from close range with 40 seconds remaining in the first period. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5366-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5366-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5366-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5366.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Ryan Roseboom scored the Coyotes&#8217; first goal Sunday night on a power play from close range with 40 seconds remaining in the first period. (Richard McGuire photo)</p></div>
<div id="attachment_32761" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32761" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5386-1024x683.jpg" alt="Bryson Cecconi skated in to shoot the puck through the legs of Chase goalie Nic Bruyere, scoring the Coyotes' second goal, tying the game, early in the second period. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5386-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5386-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5386-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5386.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Bryson Cecconi skated in to shoot the puck through the legs of Chase goalie Nic Bruyere, scoring the Coyotes&#8217; second goal, tying the game, early in the second period. (Richard McGuire photo)</p></div>
<div id="attachment_32762" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32762" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5387-1024x683.jpg" alt="Bryson Cecconi skated in to shoot the puck through the legs of Chase goalie Nic Bruyere, scoring the Coyotes' second goal, tying the game, early in the second period. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5387-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5387-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5387-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5387.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Bryson Cecconi skated in to shoot the puck through the legs of Chase goalie Nic Bruyere, scoring the Coyotes&#8217; second goal, tying the game, early in the second period. (Richard McGuire photo)</p></div>
<div id="attachment_32763" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32763" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5479-1024x683.jpg" alt="Sam Reinbolt fired the puck into the net from close range to give the Coyotes a 3-2 lead halfway through the second period. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5479-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5479-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5479-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5479.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Sam Reinbolt fired the puck into the net from close range to give the Coyotes a 3-2 lead halfway through the second period. (Richard McGuire photo)</p></div>
<div id="attachment_32764" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32764" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5483-1024x683.jpg" alt="Sam Reinbolt, Connor Onstein and Hunter Johnson celebrate after Reinbolt scored the Coyotes' third goal Sunday. At left behind the glass, Coyotes owner Randy Bedard looks happy too. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5483-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5483-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5483-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5483.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Sam Reinbolt, Connor Onstein and Hunter Johnson celebrate after Reinbolt scored the Coyotes&#8217; third goal Sunday. At left behind the glass, Coyotes owner Randy Bedard looks happy too. (Richard McGuire photo)</p></div>
<div id="attachment_32769" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-32769" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5501-1-1024x683.jpg" alt="Tyler Holz fired a shot from an angle into the side of the net, putting the Coyotes ahead 4-2 in the second half of the second period Sunday. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5501-1-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5501-1-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5501-1-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5501-1.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Tyler Holz fired a shot from an angle into the side of the net, putting the Coyotes ahead 4-2 in the second half of the second period Sunday. (Richard McGuire photo)</p></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
			<a href="http://www.osoyoostimes.com/tag/breaking-news/" rel="tag">Breaking News</a><a href="http://www.osoyoostimes.com/tag/featured/" rel="tag">featured</a>		</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fcoyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620.jpg&description=Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/" rel="bookmark" title="Free memory clinic coming to Osoyoos on Monday"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/seniorscentre-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="A free memory clinic is coming to the Osoyoos Seniors Centre on Monday, March 20. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/seniorscentre-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/seniorscentre-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/seniorscentre-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/">Free memory clinic coming to Osoyoos ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/" class="main-headline">Free memory clinic coming to Osoyoos on Monday</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/32685-2/" rel="bookmark" title="Coyotes sweep Steam in four and now face the Heat"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170308-_DSC3276-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Osoyoos Coyotes swarm goalie Adam Jones to congratulate him on a great game. Jones only allowed in one goal in 34 shots. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170308-_DSC3276-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170308-_DSC3276-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170308-_DSC3276-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/32685-2/">Coyotes sweep Steam in four and ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/32685-2/" class="main-headline">Coyotes sweep Steam in four and now face the Heat</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/costs-of-competing-in-provincial-hockey-championships-are-staggering-but-worth-it/" rel="bookmark" title="Costs of competing in provincial hockey championships are staggering, but worth it"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/March-8-Junior-Coyotes-Peewees-1-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="The SOMHA Junior Coyotes Peewee hockey club are league champions and heading to the provincial Tier III championships in Dawson Creek from March 19-24. (Contributed photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/March-8-Junior-Coyotes-Peewees-1-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/March-8-Junior-Coyotes-Peewees-1-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/March-8-Junior-Coyotes-Peewees-1-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/costs-of-competing-in-provincial-hockey-championships-are-staggering-but-worth-it/">Costs of competing in provincial ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/costs-of-competing-in-provincial-hockey-championships-are-staggering-but-worth-it/" class="main-headline">Costs of competing in provincial hockey championships are staggering, but worth it</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/kidney-day-marks-two-years-since-successful-local-donation/" rel="bookmark" title="Kidney Day marks two years since successful local donation"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2015/03/kidney2-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Julie Wolter (left)  is shown recovering in hospital after receiving a kidney donated by Brian Rawlings (right). Both were out of hospital in days after the March 11 operation. Rawlings is back in Osoyoos and has lots of energy. Wolter is staying in Vancouver until around the beginning of May in case there are setbacks. (Diana Rawlings photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/03/kidney2-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/03/kidney2-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/03/kidney2-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/kidney-day-marks-two-years-since-successful-local-donation/">Kidney Day marks two years since ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/kidney-day-marks-two-years-since-successful-local-donation/" class="main-headline">Kidney Day marks two years since successful local donation</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				<h2 class="comments">
			One Comment		</h2>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-132201">


		<div class="comment-wrapper" id="comment-132201">
			<div class="comment-inner">

				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/ac6ff7ea896a462f9e1d751eb293d056?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac6ff7ea896a462f9e1d751eb293d056?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div>

				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Mike Campol</cite> 					</p>
					<p class="comment-meta-2">
						March 19, 2017 at 11:30 pm											</p>

				</div>

				<div class="text">

					
					<div class="c">
						<p>Great photography Richard!</p>
					</div>

				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/?replytocom=132201#respond' onclick='return addComment.moveForm( "comment-132201", "132201", "respond", "32765" )' aria-label='Reply to Mike Campol'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=GLgsJ0F0r3seJpXI" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="GLgsJ0F0r3seJpXI" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32765' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/" rel="bookmark" class="main-headline">Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series</a>
					<p>Hockey doesn’t get much more exciting than Sunday night’s game...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 8 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/coyotes-win-nail-biter-series-opener-3-2/" rel="bookmark" class="main-headline">Coyotes win nail-biter series opener 3-2</a>
					<p>The Osoyoos Coyotes fought hard to win the series opener...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-win-nail-biter-series-opener-3-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/" rel="bookmark" class="main-headline">Free memory clinic coming to Osoyoos on Monday</a>
					<p>Forgetfulness can be simply a sign of aging or it...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/32742-2/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for March 15 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/32742-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/popular-atom-fiesta-hockey-tournament-returns-for-43rd-consecutive-year-this-weekend/" rel="bookmark" class="main-headline">Popular Atom Fiesta hockey tournament returns for 43rd consecutive year this weekend</a>
					<p>A minor hockey tournament that was organized to celebrate the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/popular-atom-fiesta-hockey-tournament-returns-for-43rd-consecutive-year-this-weekend/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/32685-2/" rel="bookmark" class="main-headline">Coyotes sweep Steam in four and now face the Heat</a>
					<p>The Osoyoos Coyotes swept away the Summerland Steam in four...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/32685-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/costs-of-competing-in-provincial-hockey-championships-are-staggering-but-worth-it/" rel="bookmark" class="main-headline">Costs of competing in provincial hockey championships are staggering, but worth it</a>
					<p>Unlike at the professional level, winning championships in minor hockey...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/costs-of-competing-in-provincial-hockey-championships-are-staggering-but-worth-it/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/" rel="bookmark" title="Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170319-_DSC5620-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Ryan Roseboom scores 10 minutes into the second period of overtime to give the Osoyoos Coyotes a 6-5 victory Sunday night. They now lead Chase 2-0 in the best-of-five series. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/" class="main-headline">Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series</a>


						<p>Hockey doesn’t get much more exciting than Sunday night’s...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 8 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/#comments">1</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/coyotes-win-nail-biter-series-opener-3-2/" rel="bookmark" title="Coyotes win nail-biter series opener 3-2"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/20170318-_DSC5323-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Colin Bell, Judd Repole and Ryan Roseboom celebrate after Roseboom scores unassisted to make Saturday&#039;s game 2-0. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/coyotes-win-nail-biter-series-opener-3-2/" class="main-headline">Coyotes win nail-biter series opener 3-2</a>


						<p>The Osoyoos Coyotes fought hard to win the series...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 day ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-win-nail-biter-series-opener-3-2/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/" rel="bookmark" title="Free memory clinic coming to Osoyoos on Monday"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/seniorscentre-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="A free memory clinic is coming to the Osoyoos Seniors Centre on Monday, March 20. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/" class="main-headline">Free memory clinic coming to Osoyoos on Monday</a>


						<p>Forgetfulness can be simply a sign of aging or...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 4 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/free-memory-clinic-coming-osoyoos-monday/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" rel="bookmark" title="Time has come to remove deceitful Clark and her Liberal Party from power in Victoria"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="B.C. Premier Christy Clark spoke last Thursday at a lunch organized by the South Okanagan Chamber of Commerce at the Silver Sage Winery. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" class="main-headline">Time has come to remove deceitful Clark and her Liberal Party from power in Victoria</a>


						<p>Dear Editor: We should all be grateful for being...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/#comments">7</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-text-noimg">


						<a href="http://www.osoyoostimes.com/trying-to-get-a-plumber-on-the-weekend-almost-impossible/" class="main-headline">Trying to get a plumber on the weekend almost impossible</a>


						<p>Dear Editor: I recommend to all Osoyoos residents to...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/trying-to-get-a-plumber-on-the-weekend-almost-impossible/#comments">6</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-noimg-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/" rel="bookmark" title="Residents oppose Lakeshore Drive development at public hearing"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/04/April-20-Walnut-Development-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Vancouver developer Chris Morardian made a special presentation to Town of Osoyoos council on Monday detailing his vision to develop a 175-unit housing development across from the Walnut Beach Resort on Lakeshore Drive in Osoyoos. The development would feature townhouses, condos and single-family homes as well as several community amenities, said Morardian. (Keith Lacey photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/" class="main-headline">Residents oppose Lakeshore Drive development at public hearing</a>


						<p>A group of neighbours and business owners told a...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 4 weeks ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/#comments">5</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/ac6ff7ea896a462f9e1d751eb293d056?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac6ff7ea896a462f9e1d751eb293d056?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Mike Campol says:</span><br />


						<p><a href="http://www.osoyoostimes.com/coyotes-win-6-5-in-two-overtime-period-thriller-to-take-2-0-lead-in-series/#comment-132201" title="Mike Campol on Coyotes win 6-5 in two-overtime-period thriller to take 2-0 lead in series">Great photography Richard!...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/c5c22101a58db000c41c7f369dd7566d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c5c22101a58db000c41c7f369dd7566d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Jane Draugr says:</span><br />


						<p><a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/#comment-132199" title="Jane Draugr on Time has come to remove deceitful Clark and her Liberal Party from power in Victoria">Premier Christy Clark needs to go.  The Liber...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/79ff339783d1134cf8a6d2245c4a42ee?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79ff339783d1134cf8a6d2245c4a42ee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Ed says:</span><br />


						<p><a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/#comment-132198" title="Ed on Time has come to remove deceitful Clark and her Liberal Party from power in Victoria">No wonder we are in this state at the moment ...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=d8d7ad1121447d22c6349356815c7d79'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
