<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w-150x150.jpg" />
        <title>Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150 - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css">td {
   
    vertical-align: middle !important;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/indo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150 - Osoyoos Times" />
<meta property="og:description" content="The Indo-Canadian community of the South Okanagan plans to make a big splash for the Canada 150 celebrations during Cherry Fiesta in Osoyoos on Saturday. Kuldeep Rai, one of the event organizers with the South Okanagan Punjabi Society, said the group is bringing Bhangra dancers and drummers from Vancouver to participate in the Cherry Fiesta &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/indo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-06-27T23:56:06-07:00" />
<meta property="article:modified_time" content="2017-06-27T15:44:25-07:00" />
<meta property="og:updated_time" content="2017-06-27T15:44:25-07:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1001" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150 Comments Feed" href="http://www.osoyoostimes.com/indo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=be1c046d30501f2b6d582d0dbbb995ed' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=34241' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Findo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Findo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=871F4D10DC1C8E3AFE262259A1ED28DD');
</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1498738859"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-34241 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/">Floods this year keep regional district mosquito control team especially busy</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/">Small crowd braves the sun to protest ER closures</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/cherry-fiesta-coincides-july-1-celebration-canada-150/">Cherry Fiesta coincides with July 1 celebration of Canada 150</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/smaller-ceremony-planned-osoyoos-royalty-program-transitions-ambassador-program/">Smaller ceremony planned as Osoyoos Royalty program transitions to Ambassador program</a><span class="ticker-date">Posted 1 day ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/retiring-oss-principal-mike-safek-looks-back-on-remarkable-finale-to-long-education-career/">Retiring OSS Principal Mike Safek looks back on remarkable finale to long education career</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/local-group-plans-rally-friday-in-response-to-er-closures-at-oliver-hospital/">Local group plans rally Friday in response to ER closures at Oliver hospital</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/34112-2/">Town cleans up debris as lake levels slowly return to normal; residents reminded to leave sandbags in place</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/hospice-society-hires-experienced-fundraiser-as-new-executive-director/">Hospice Society hires experienced fundraiser as new executive director</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/rcmp-nab-severely-impaired-driver-in-osoyoos-during-weekend-counterattack-campaign-across-south-okanagan/">RCMP nab severely impaired driver in Osoyoos during weekend Counterattack campaign across South Okanagan</a><span class="ticker-date">Posted 1 week ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-34106 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/featured-2/">Featured</a>  &nbsp; &gt; &nbsp;  <span class="current">Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on June 27, 2017			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Findo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w.jpg&description=Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_34264" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-34264" src="http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Aikum Takher, the new Osoyoos Ambassador, loves traditional Indian dance and says she plans to watch the Bhangra dancing that the South Okanagan Punjabi Society is bringing to Cherry Fiesta. (Richard McGuire photo)</p></div>
<p class="p3">The Indo-Canadian community of the South Okanagan plans to make a big splash for the Canada 150 celebrations during Cherry Fiesta in Osoyoos on Saturday.</p>
<p class="p3">Kuldeep Rai, one of the event organizers with the South Okanagan Punjabi Society, said the group is bringing Bhangra dancers and drummers from Vancouver to participate in the Cherry Fiesta parade.</p>
<p class="p3">The group will also have a float and tractors, representing the agricultural ties of many in the South Okanagan Punjabi community.</p>
<p class="p3">The dancers will perform on the street in front of the float, she said.</p>
<p class="p3">Bhangra music and dance is based on Punjabi tradition, but it has been influenced by Western music in the Punjabi diaspora, especially in the United Kingdom.</p>
<p class="p3">There will also be a performance from 9:30 to 10:30 a.m. on 85th Street next to BMO, which will be closed to traffic between 9 a.m. and 1 p.m.</p>
<p class="p3">Rai said the South Okanagan Punjabi Society plans to provide free samosas and water bottles.</p>
<p class="p3">“We’re going to put a tent in there, a stall, and we would like to give away food, just as a celebration,” she said. “Nothing to sell.”</p>
<p class="p3">Rai’s husband, Sarabjit, said the South Okanagan Punjabi Society was recently created and many people aren’t aware of it yet, but the group would like to welcome people from Oliver, Osoyoos, Keremeos and other parts of the South Okanagan.</p>
<p class="p3">About 15 people in this nonprofit organization have been involved in working on the parade float and this project, said Kuldeep.</p>
<p class="p3">“We are all Canadians and we live in this town,” said Sarabjit. “Our kids were born here. We are a hundred per cent Canadians now and that’s why we can celebrate the 150th Canada Day.”</p>
<p class="p3">The couple said the group plans to participate in Canada Day celebrations in coming years as well.</p>
<p class="p3">The idea came about in part because members of the Punjabi community noticed that other ethnicities, such as the Portuguese community, participate in the parade.</p>
<p class="p3">When they raised the idea, they received a positive response.</p>
<p class="p3">“We’re really excited that they want to celebrate Canada Day,” said Lyn Motkoski, president of the Osoyoos Festival Society. “They want everyone to experience their culture as well as celebrate our culture.”</p>
<p class="p3">Sarabjit said the South Okanagan Punjabi Society also wants to dedicate itself to helping in the community and donating assistance.</p>
<p class="p3">Punjab is a northern state in India that borders on Pakistan, which also has its own portion of Punjab since partition in 1947.</p>
<p class="p3">The majority of people in Punjab, India, and most Punjabis in the South Okanagan are of the Sikh faith.</p>
<p class="p3">Many members of the South Okanagan Punjabi community have come here within the past 25 years, and the majority are involved in agriculture, including the wine industry.</p>
<p class="p1"><em>RICHARD McGUIRE</em></p>
<p class="p1"><em>Osoyoos Times</em></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
			<a href="http://www.osoyoostimes.com/tag/featured/" rel="tag">featured</a>		</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Findo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/06/ambassador2_w.jpg&description=Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/" rel="bookmark" title="Floods this year keep regional district mosquito control team especially busy"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/">Floods this year keep regional ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/" class="main-headline">Floods this year keep regional district mosquito control team especially busy</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/" rel="bookmark" title="Small crowd braves the sun to protest ER closures"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/">Small crowd braves the sun to protest ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/" class="main-headline">Small crowd braves the sun to protest ER closures</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/cherry-fiesta-coincides-july-1-celebration-canada-150/" rel="bookmark" title="Cherry Fiesta coincides with July 1 celebration of Canada 150"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/07/20160701-_DSC0228-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/07/20160701-_DSC0228-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2016/07/20160701-_DSC0228-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/07/20160701-_DSC0228-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/07/20160701-_DSC0228-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/cherry-fiesta-coincides-july-1-celebration-canada-150/">Cherry Fiesta coincides with July ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/cherry-fiesta-coincides-july-1-celebration-canada-150/" class="main-headline">Cherry Fiesta coincides with July 1 celebration of Canada 150</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/desert-centre-plans-art-moonlight-july-8/" rel="bookmark" title="Desert Centre plans Art in the Moonlight on July 8"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/07/art1_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/07/art1_w-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2016/07/art1_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/07/art1_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/07/art1_w-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/desert-centre-plans-art-moonlight-july-8/">Desert Centre plans Art in the ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/desert-centre-plans-art-moonlight-july-8/" class="main-headline">Desert Centre plans Art in the Moonlight on July 8</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/indo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=TX7uPL2NJoxGVxBq" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="TX7uPL2NJoxGVxBq" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34241' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/osoyoos-times-will/" rel="bookmark" class="main-headline">The Osoyoos Times will be there!</a>
					<p>Osoyoos is almost always busy during the annual summer tourist...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 16 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-times-will/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/" rel="bookmark" class="main-headline">Floods this year keep regional district mosquito control team especially busy</a>
					<p>Cindy Boehm spends her days slogging through mosquito-infested swamps, but...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/" rel="bookmark" class="main-headline">Small crowd braves the sun to protest ER closures</a>
					<p>About 20 people turned out for a rally at Gyro...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/cherry-fiesta-coincides-july-1-celebration-canada-150/" rel="bookmark" class="main-headline">Cherry Fiesta coincides with July 1 celebration of Canada 150</a>
					<p>As Canada gets ready to celebrate 150 years since Confederation...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/cherry-fiesta-coincides-july-1-celebration-canada-150/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/desert-centre-plans-art-moonlight-july-8/" rel="bookmark" class="main-headline">Desert Centre plans Art in the Moonlight on July 8</a>
					<p>Local artists, the desert environment and a full moon all...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/desert-centre-plans-art-moonlight-july-8/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/indo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150/" rel="bookmark" class="main-headline">Indo-Canadian community plans to make a big splash for Cherry Fiesta and Canada 150</a>
					<p>The Indo-Canadian community of the South Okanagan plans to make...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/indo-canadian-community-plans-make-big-splash-cherry-fiesta-canada-150/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/popular-piano-park-program-returns-gyro/" rel="bookmark" class="main-headline">Popular Piano in the Park program returns to Gyro</a>
					<p>Gyro Park once again has the keys to create a...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/popular-piano-park-program-returns-gyro/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/osoyoos-times-will/" rel="bookmark" title="The Osoyoos Times will be there!"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/06/Richard-M-3_web-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/06/Richard-M-3_web-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/Richard-M-3_web-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/Richard-M-3_web-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/Richard-M-3_web-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/osoyoos-times-will/" class="main-headline">The Osoyoos Times will be there!</a>


						<p>Osoyoos is almost always busy during the annual summer...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 16 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-times-will/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/" rel="bookmark" title="Floods this year keep regional district mosquito control team especially busy"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/mosquito2_w-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/" class="main-headline">Floods this year keep regional district mosquito control team especially busy</a>


						<p>Cindy Boehm spends her days slogging through mosquito-infested swamps,...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 day ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/floods-year-keep-regional-district-mosquito-control-team-especially-busy/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/" rel="bookmark" title="Small crowd braves the sun to protest ER closures"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/06/rally1_w-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/" class="main-headline">Small crowd braves the sun to protest ER closures</a>


						<p>About 20 people turned out for a rally at...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 day ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/small-crowd-braves-sun-protest-er-closures/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/" rel="bookmark" title="Larson takes dig at Ross for her children born out of B.C. as candidates read talking points at forum"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/" class="main-headline">Larson takes dig at Ross for her children born out of B.C. as candidates read talking points at forum</a>


						<p>B.C. Liberal candidate Linda Larson, the incumbent MLA, suggested...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/#comments">12</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" rel="bookmark" title="Time has come to remove deceitful Clark and her Liberal Party from power in Victoria"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" class="main-headline">Time has come to remove deceitful Clark and her Liberal Party from power in Victoria</a>


						<p>Dear Editor: We should all be grateful for being...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 4 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/#comments">8</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/" rel="bookmark" title="Larson’s comments about place of birth were disgraceful"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/" class="main-headline">Larson’s comments about place of birth were disgraceful</a>


						<p>Dear Editor: It has become clear to me that...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/#comments">8</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/a2a4ba279ae6208295dcb0b230d87943?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a2a4ba279ae6208295dcb0b230d87943?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Les Dewar says:</span><br />


						<p><a href="http://www.osoyoostimes.com/town-partners-with-correctional-centre-as-inmates-help-clean-up-at-desert-park/#comment-132508" title="Les Dewar on Town partners with correctional centre as inmates help clean up at Desert Park">This is good. They get to give something to t...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/14fe08b15531ddf1cad95d3c39665aae?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14fe08b15531ddf1cad95d3c39665aae?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Martha Collins says:</span><br />


						<p><a href="http://www.osoyoostimes.com/mp-cannings-makes-statement-with-his-bill-to-protect-waterways-in-south-okanagan-west-kootenay/#comment-132502" title="Martha Collins on MP Cannings makes statement with his bill to protect waterways in South Okanagan-West Kootenay">Thank you Mr. Cannings for your effort in inc...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/64df1835aaf5618f0aadd5ce41ac0db3?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64df1835aaf5618f0aadd5ce41ac0db3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>derrick davies says:</span><br />


						<p><a href="http://www.osoyoostimes.com/peace-river-folks-may-want-to-join-alberta/#comment-132490" title="derrick davies on Peace River folks may want to join Alberta">Well said.Can we in the OKanagan join Alberta...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=be1c046d30501f2b6d582d0dbbb995ed'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
