<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-150x150.jpg" />
        <title>VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css">td {
   
    vertical-align: middle !important;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos - Osoyoos Times" />
<meta property="og:description" content="The Osoyoos senior boys basketball Rattlers came within a few hairs of winning their Desert Classic tournament in Osoyoos, but a final-period surge by Keremeos left them in second place. The Rattlers were undefeated when they began the championship game around 7 p.m. on Saturday against Similkameen Elementary Secondary School (SESS) from Keremeos, who were &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-11T20:42:33-08:00" />
<meta property="article:modified_time" content="2018-02-12T01:05:55-08:00" />
<meta property="og:updated_time" content="2018-02-12T01:05:55-08:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1265" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.osoyoostimes.com\/","name":"Osoyoos Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.osoyoostimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos Comments Feed" href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://www.osoyoostimes.com/?p=37043' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frattlers-finish-second-basketball-tournament-narrow-loss-keremeos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frattlers-finish-second-basketball-tournament-narrow-loss-keremeos%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{background:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-37043 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-35095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35095"><a href="http://www.osoyoostimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/editorial/">-Editorial</option>
	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/town-signs-rcmp-contract-census-appeal-fails/">Town signs RCMP contract after census appeal fails</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/">Osoyoos man hopes proposal can end agricultural waste burning</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/ih-declare-outbreak-soon-family-still-grieving-loss-young-son/">IH to declare outbreak over soon, but family still grieving loss of young son</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/feds-seen-dragging-feet-mussel-threat/">Feds seen as dragging feet on mussel threat</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/two-escape-pig-dead-single-vehicle-accident-road-22/">Two escape, dog and pig dead in single-vehicle accident on Road 22</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/town-moves-forward-study-look-possible-community-health-centre/">Town moves forward with study to look at possible community health centre</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/anarchist-mountain-residents-will-pay-return-single-tier-electricity-rate-fortisbc-says/">Some Anarchist Mountain residents will pay more under return to single-tier electricity rate, FortisBC says</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-36792 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/featured-2/">Featured</a>  &nbsp; &gt; &nbsp;  <span class="current">VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on February 11, 2018			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frattlers-finish-second-basketball-tournament-narrow-loss-keremeos%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686.jpg&description=VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_37030" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37030" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-1024x864.jpg" alt="" width="620" height="523" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-1024x864.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-569x480.jpg 569w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-768x648.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Kav Dhaliwal leaps to plunk the ball into the net and score against L.V. Rogers in the Rattlers&#8217; first game on Friday. (Richard McGuire photo)</p></div>
<p>The Osoyoos senior boys basketball Rattlers came within a few hairs of winning their Desert Classic tournament in Osoyoos, but a final-period surge by Keremeos left them in second place.</p>
<p>The Rattlers were undefeated when they began the championship game around 7 p.m. on Saturday against Similkameen Elementary Secondary School (SESS) from Keremeos, who were also undefeated.</p>
<p>As fans in the packed bleachers cheered the boys on, the Rattlers led through most of the game’s first three periods.</p>
<ul>
<li><a href="https://youtu.be/ykoq9C9aloE" target="_blank" rel="noopener"><strong>Watch video excerpts</strong></a></li>
</ul>
<p>By the end of the third period, Osoyoos was up 64-51 and the Rattlers were on fire.</p>
<p>Only in the final period did Keremeos dominate play, picking up 37 points to the Rattlers’ 13. The final score was 88-77 for Keremeos.</p>
<p>Rattlers’ coach Casey Brouwer called the game the most exciting of the season.</p>
<p>“We had a packed gym with family and friends cheering on both teams,” said Brouwer.</p>
<p>Amritpal Aujla scored 25 points for the Rattlers, 16 of those in the third quarter, winning recognition as player of the game.</p>
<p>“We had a great weekend of basketball,” said Brouwer. “I’m very proud of all our players and the teams that were here. We are two weeks away now from the Valleys, in which we have a chance at making provincials.”</p>
<p>The Rattlers opened the tournament on Friday afternoon, soundly defeating L.V. Rogers Secondary School from Nelson by 81-39.</p>
<p>A second game on Saturday morning against Desert Sands Community School from Ashcroft was almost as lopsided with the Rattlers winning 74-41.</p>
<p>Meanwhile, SESS beat Regent Christian Academy and then Summerland Secondary School to make it into the final.</p>
<p>Summerland and Desert Sands played each other for third place.</p>
<p>Other teams came from Princeton and Fernie.</p>
<p><em>RICHARD McGUIRE</em></p>
<p><em>Osoyoos Times</em></p>
<p><iframe width="620" height="349" src="https://www.youtube.com/embed/ykoq9C9aloE?feature=oembed&#038;wmode=opaque" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<div id="attachment_37032" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37032" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2194-1024x1014.jpg" alt="" width="620" height="614" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2194-1024x1014.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2194-150x150.jpg 150w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2194-485x480.jpg 485w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2194-768x761.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2194.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Kav Dhaliwal leaps with the ball as the Rattlers take on Keremeos in the final game of the tournament. (Richard McGuire photo)</p></div>
<div id="attachment_37033" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37033" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2264-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2264-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2264-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2264-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2264.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">The gymnasium was packed with fans, who erupt with cheers when the Rattlers score. (Richard McGuire photo)</p></div>
<div id="attachment_37034" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37034" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2273-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2273-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2273-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2273-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2273.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Simrandeep Brar advances with the ball through a web of Keremeos players. (Richard McGuire photo)</p></div>
<div id="attachment_37028" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37028" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1667-777x1024.jpg" alt="" width="620" height="817" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1667-777x1024.jpg 777w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1667-364x480.jpg 364w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1667-768x1012.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1667.jpg 1138w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Kav Dhaliwal leaps to aim the ball at the net in the Rattlers&#8217; first game agains L.V. Rogers from Nelson. (Richard McGuire photo)</p></div>
<div id="attachment_37029" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37029" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1676-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1676-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1676-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1676-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1676.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Justin Davis advances with the ball past an L.V. Rogers opponent in the Rattlers&#8217; first game on Friday. (Richard McGuire photo)</p></div>
<div id="attachment_37031" style="max-width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-37031" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1699-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1699-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1699-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1699-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1699.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Marco Cheng zips around an opponent from L.V. Rogers in the Rattlers&#8217; first game on Friday. (Richard McGuire photo)</p></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
			<a href="http://www.osoyoostimes.com/tag/featured/" rel="tag">featured</a>		</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frattlers-finish-second-basketball-tournament-narrow-loss-keremeos%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686.jpg&description=VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/" rel="bookmark" title="Weekend win and overtime loss clinch division first-place finish for Coyotes"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/">Weekend win and overtime loss clinch ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/" class="main-headline">Weekend win and overtime loss clinch division first-place finish for Coyotes</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/osoyoos-elementary-marks-completion-21-days-kindness/" rel="bookmark" title="Osoyoos Elementary marks completion of 21 Days of Kindness"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/ose1_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/ose1_w-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/ose1_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/ose1_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/ose1_w-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/osoyoos-elementary-marks-completion-21-days-kindness/">Osoyoos Elementary marks completion ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/osoyoos-elementary-marks-completion-21-days-kindness/" class="main-headline">Osoyoos Elementary marks completion of 21 Days of Kindness</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/town-signs-rcmp-contract-census-appeal-fails/" rel="bookmark" title="Town signs RCMP contract after census appeal fails"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2013/10/rcmp-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2013/10/rcmp-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2013/10/rcmp-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2013/10/rcmp-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2013/10/rcmp-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/town-signs-rcmp-contract-census-appeal-fails/">Town signs RCMP contract after ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/town-signs-rcmp-contract-census-appeal-fails/" class="main-headline">Town signs RCMP contract after census appeal fails</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/" rel="bookmark" title="Osoyoos man hopes proposal can end agricultural waste burning"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-200x224.jpg 200w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/">Osoyoos man hopes proposal can ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/" class="main-headline">Osoyoos man hopes proposal can end agricultural waste burning</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/" rel="bookmark" class="main-headline">VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos</a>
					<p>The Osoyoos senior boys basketball Rattlers came within a few...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 10 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/" rel="bookmark" class="main-headline">Weekend win and overtime loss clinch division first-place finish for Coyotes</a>
					<p>A win and an overtime loss on the weekend mean...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 13 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/public-safety-minister-addresses-violence-oliver-jail/" rel="bookmark" class="main-headline">Public safety minister addresses violence in Oliver jail</a>
					<p>Minister of Public Safety and Solicitor General Mike Farnworth says...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 18 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/public-safety-minister-addresses-violence-oliver-jail/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/thousands-dollars-interior-savings-bursaries-students-still-unclaimed/" rel="bookmark" class="main-headline">Thousands of dollars in Interior Savings bursaries for students still unclaimed</a>
					<p>Very few students in the South Okanagan have come forward...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/thousands-dollars-interior-savings-bursaries-students-still-unclaimed/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/mp-cannings-wood-bill-passes-first-hurdle-house-commons/" rel="bookmark" class="main-headline">MP Cannings’ wood bill passes first hurdle in House of Commons</a>
					<p>A bill put forward by MP Richard Cannings to promote...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/mp-cannings-wood-bill-passes-first-hurdle-house-commons/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/oliver-distiller-strikes-gold/" rel="bookmark" class="main-headline">Oliver distiller strikes gold</a>
					<p>Oliver may be known for its wine but Dubh Glas...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/oliver-distiller-strikes-gold/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/fortisbc-information-sessions-electricity-rate-changes-bypass-south-okanagan/" rel="bookmark" class="main-headline">FortisBC information sessions on electricity rate changes bypass South Okanagan</a>
					<p>FortisBC is planning two public information meetings to discuss their...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/fortisbc-information-sessions-electricity-rate-changes-bypass-south-okanagan/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/" rel="bookmark" title="VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180209-_DSC1686-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/" class="main-headline">VIDEO: Rattlers finish second in basketball tournament after narrow loss to Keremeos</a>


						<p>The Osoyoos senior boys basketball Rattlers came within a...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 10 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/rattlers-finish-second-basketball-tournament-narrow-loss-keremeos/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/" rel="bookmark" title="Weekend win and overtime loss clinch division first-place finish for Coyotes"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/20180210-_DSC2313-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/" class="main-headline">Weekend win and overtime loss clinch division first-place finish for Coyotes</a>


						<p>A win and an overtime loss on the weekend...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 13 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/weekend-win-overtime-loss-clinch-division-first-place-finish-coyotes/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/public-safety-minister-addresses-violence-oliver-jail/" rel="bookmark" title="Public safety minister addresses violence in Oliver jail"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/OCC-minister-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/OCC-minister-1-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/OCC-minister-1-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/OCC-minister-1-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/OCC-minister-1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/public-safety-minister-addresses-violence-oliver-jail/" class="main-headline">Public safety minister addresses violence in Oliver jail</a>


						<p>Minister of Public Safety and Solicitor General Mike Farnworth...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 18 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/public-safety-minister-addresses-violence-oliver-jail/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/town-moves-forward-study-look-possible-community-health-centre/" rel="bookmark" title="Town moves forward with study to look at possible community health centre"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/05/townhall-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/05/townhall-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/05/townhall-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/05/townhall-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/05/townhall-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/town-moves-forward-study-look-possible-community-health-centre/" class="main-headline">Town moves forward with study to look at possible community health centre</a>


						<p>The Town of Osoyoos is looking to have a...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 weeks ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/town-moves-forward-study-look-possible-community-health-centre/#comments">6</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/" rel="bookmark" title="Osoyoos man hopes proposal can end agricultural waste burning"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2018/02/burning2_w-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/" class="main-headline">Osoyoos man hopes proposal can end agricultural waste burning</a>


						<p>If Osoyoos resident Ken Murray had his way, burning...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/#comments">3</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-text-noimg">


						<a href="http://www.osoyoostimes.com/paved-canal-trail-jewel-almost-perfect-town/" class="main-headline">Paved Canal Trail is jewel in almost perfect town</a>


						<p>Dear Editor: Once in a while, something so positive...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 weeks ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/paved-canal-trail-jewel-almost-perfect-town/#comments">2</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-noimg-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/78f548f7aeb97c30a50bea7f11a5bdc9?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78f548f7aeb97c30a50bea7f11a5bdc9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Lennie McDonald says:</span><br />


						<p><a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/#comment-134052" title="Lennie McDonald on Osoyoos man hopes proposal can end agricultural waste burning">I agree with this article.  People are moving...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/6cfc20c46e11ba4e83910cbd2f5fc07b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6cfc20c46e11ba4e83910cbd2f5fc07b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Dave Drought says:</span><br />


						<p><a href="http://www.osoyoostimes.com/fortisbc-information-sessions-electricity-rate-changes-bypass-south-okanagan/#comment-134051" title="Dave Drought on FortisBC information sessions on electricity rate changes bypass South Okanagan">I'm a bit curious regarding the responses, or...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/0c245a1bea07018d9f1d8e818b4e2ff7?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c245a1bea07018d9f1d8e818b4e2ff7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Jason says:</span><br />


						<p><a href="http://www.osoyoostimes.com/osoyoos-man-hopes-proposal-can-end-agricultural-waste-burning/#comment-134050" title="Jason on Osoyoos man hopes proposal can end agricultural waste burning">I don't see how the government has to pay for...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35095"><a href="http://www.osoyoostimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
