<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-150x150.jpg" />
        <title>RCMP clear Goyal of all allegations - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css"></style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RCMP clear Goyal of all allegations - Osoyoos Times" />
<meta property="og:description" content="After more than three years and many procedural delays, former Osoyoos RCMP Constable Amit Goyal has been cleared of all allegations against him. Goyal is expected to return to active duty shortly, although it is unclear where he will be posted. The announcement that all allegations are being withdrawn was made Tuesday at a videoconference &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-12-20T11:29:08+00:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; RCMP clear Goyal of all allegations Comments Feed" href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d543d3b80c95dae07f84a62881bd4685"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=31262' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frcmp-clear-goyal-of-all-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frcmp-clear-goyal-of-all-allegations%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=276A49587284828511FB1AB4AE0BB6A0');
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-31262 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/">RCMP clear Goyal of all allegations</a><span class="ticker-date">Posted 3 hours ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/movie-magic-will-continue-across-region/">Movie magic will continue across region</a><span class="ticker-date">Posted 7 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/">Dorosz applies lesson of persistence in pursuit of provincial NDP nomination in Boundary-Similkameen</a><span class="ticker-date">Posted 7 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-baptist-church-ensuring-christmas-dinner-is-special-for-all/">Osoyoos Baptist Church ensuring Christmas dinner is special for all</a><span class="ticker-date">Posted 7 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/horse-events-can-continue-as-desert-park-gets-new-five-year-deal/">Horse events can continue as Desert Park gets new five-year deal</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/new-chapter-has-begun-at-baldy-mountain/">New chapter has begun at Baldy Mountain</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/skiers-and-snowboarders-thrilled-excited-baldy-mountain-ski-area-is-back-in-business/">Skiers and snowboarders thrilled, excited Baldy Mountain ski area is back in business</a><span class="ticker-date">Posted 2 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/mount-baldy-all-ready-for-grand-opening/">Mount Baldy all ready for grand opening</a><span class="ticker-date">Posted 3 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-airport-development-society-members-excited-about-future-of-facility/">Osoyoos Airport Development Society members excited about future of facility</a><span class="ticker-date">Posted 3 weeks ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/school-board-decides-not-to-act-on-by-election-rules-omission/">School board decides not to act on by-election rules omission</a><span class="ticker-date">Posted 3 weeks ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-30970 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/featured-2/">Featured</a>  &nbsp; &gt; &nbsp;  <span class="current">RCMP clear Goyal of all allegations</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">RCMP clear Goyal of all allegations</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on December 20, 2016			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frcmp-clear-goyal-of-all-allegations%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg&description=RCMP clear Goyal of all allegations" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_26272" style="width: 630px" class="wp-caption alignleft"><img class="size-large wp-image-26272" src="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-1024x649.jpg" alt="For the sixth time, a disciplinary hearing for former Osoyoos RCMP Constable Amit Goyal has been postponed at the last minute. Goyal was suspended in June 2013 and is still being paid. His new date is in July. (File photo)" width="620" height="393" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-650x412.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-768x486.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-1024x649.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">All allegations against former Osoyoos RCMP Constable Amit Goyal were withdrawn Tuesday at a videoconference hearing. The lawyer for the RCMP said the decision was made in light of information obtained from the automotive industry that suggested it was unlikely the allegations against Goyal could be substantiated. Goyal has been suspended with pay since June of 2013. (File photo)</p></div>
<p>After more than three years and many procedural delays, former Osoyoos RCMP Constable Amit Goyal has been cleared of all allegations against him.</p>
<p>Goyal is expected to return to active duty shortly, although it is unclear where he will be posted.</p>
<p>The announcement that all allegations are being withdrawn was made Tuesday at a videoconference hearing that lasted less than three minutes.</p>
<p>The RCMP has never publicly detailed the allegations against Goyal. Nor have they provided details of new information that led them to withdraw the allegations.</p>
<p>Goyal faced three counts under Section 39 of the 1988 RCMP regulations and two under section 45(b).</p>
<p>Section 39 says that a member shall not engage “in any disgraceful act or conduct that could bring discredit on the Force.”</p>
<p>Section 45(b) says a member shall not make a false, misleading or inaccurate statement to a superior officer pertaining to an investigation.</p>
<p>In announcing the withdrawal of the allegations, John Reid, the lawyer representing the RCMP, said new information was brought forward by Goyal’s lawyer, John Benkendorf, prior to a Sept. 13, 2016 hearing date.</p>
<p>The matter was adjourned to Nov. 14 and then to Tuesday to allow the RCMP to review this new information.</p>
<p>“This time was utilized by the appropriate officer to review new information that was received via Mr. Benkendorf, the member’s representative, from experts in the automotive industry,” Reid told the hearing. “Their opinions are persuasive enough to convince the appropriate officer that it is not in the public interest to proceed as there is no reasonable likelihood of substantiating the allegations. The appropriate officer is withdrawing the allegations as the member has been exonerated by this evidence.”</p>
<p>Goyal was removed from active duty with Osoyoos RCMP in June 2013 and has been suspended with pay since then.</p>
<p>The allegations are the result of two incidents in which Goyal reported vehicles stolen from his residence on Cottonwood Drive a week apart in the fall of 2012.</p>
<p>Both vehicles were subsequently found burned on Anarchist Mountain.</p>
<p>Initially a local man with a criminal record was fingered as a suspect, but after undergoing a lie detector test, he ceased to be a suspect.</p>
<p>The incidents were investigated by Trail RCMP, who recommended criminal charges be laid against Goyal, but the Crown prosecutor declined to lay any charges.</p>
<p>When Benkendorf, Goyal’s lawyer, brought forth the new information in September, he told the disciplinary hearing that “this hearing would be an embarrassment for the RCMP were it to proceed.”</p>
<p>Prior to Tuesday, Goyal’s disciplinary hearing was rescheduled six times.</p>
<p><em>RICHARD McGUIRE</em></p>
<p><em>Osoyoos Times</em></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
			<a href="http://www.osoyoostimes.com/tag/breaking-news/" rel="tag">Breaking News</a><a href="http://www.osoyoostimes.com/tag/featured/" rel="tag">featured</a>		</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Frcmp-clear-goyal-of-all-allegations%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301.jpg&description=RCMP clear Goyal of all allegations" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/movie-magic-will-continue-across-region/" rel="bookmark" title="Movie magic will continue across region"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/12/Dec.-14-Nicolas-Cage-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Actor Nicolas Cage appears in a scene from The Humanity Bureau, which is being shot around Osoyoos and Oliver. (Craig Pulsifer photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/12/Dec.-14-Nicolas-Cage-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/Dec.-14-Nicolas-Cage-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/Dec.-14-Nicolas-Cage-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/movie-magic-will-continue-across-region/">Movie magic will continue across ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/movie-magic-will-continue-across-region/" class="main-headline">Movie magic will continue across region</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/" rel="bookmark" title="Dorosz applies lesson of persistence in pursuit of provincial NDP nomination in Boundary-Similkameen"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/12/brenda_dorosz_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Brenda Dorosz, who led the fight to save Osoyoos Secondary School, is seeking the provincial NDP nomination in Boundary-Similkameen. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/12/brenda_dorosz_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/brenda_dorosz_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/brenda_dorosz_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/">Dorosz applies lesson of persistence ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/" class="main-headline">Dorosz applies lesson of persistence in pursuit of provincial NDP nomination in Boundary-Similkameen</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/osoyoos-baptist-church-ensuring-christmas-dinner-is-special-for-all/" rel="bookmark" title="Osoyoos Baptist Church ensuring Christmas dinner is special for all"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2015/12/pastorphil1_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Pastor Phil Johnson expects to welcome many people for Christmas dinner at Osoyoos Baptist Church. The dinner is not just for the most needy – it’s for anyone in the community, including those who might otherwise be alone. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/12/pastorphil1_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/12/pastorphil1_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/12/pastorphil1_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/osoyoos-baptist-church-ensuring-christmas-dinner-is-special-for-all/">Osoyoos Baptist Church ensuring ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/osoyoos-baptist-church-ensuring-christmas-dinner-is-special-for-all/" class="main-headline">Osoyoos Baptist Church ensuring Christmas dinner is special for all</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/oss-social-justice-students-learn-about-poverty-through-local-food-drive-project/" rel="bookmark" title="OSS social justice students learn about poverty through local food drive project"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2016/12/food_drive_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Students in Social Justice 12 at Osoyoos Secondary School are running a food drive as a class project in which they are learning about poverty. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/12/food_drive_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/food_drive_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/food_drive_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/oss-social-justice-students-learn-about-poverty-through-local-food-drive-project/">OSS social justice students learn ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/oss-social-justice-students-learn-about-poverty-through-local-food-drive-project/" class="main-headline">OSS social justice students learn about poverty through local food drive project</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rcmp-clear-goyal-of-all-allegations/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=dq8bGlIaKR4yDag3" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="dq8bGlIaKR4yDag3" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31262' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/" rel="bookmark" class="main-headline">RCMP clear Goyal of all allegations</a>
					<p>After more than three years and many procedural delays, former...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/coyotes-shut-out-princeton-vault-to-top-spot-in-kijhl/" rel="bookmark" class="main-headline">Coyotes shut out Princeton, vault to top spot in KIJHL</a>
					<p>A 3-0 win over Princeton on Wednesday afternoon has vaulted...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-shut-out-princeton-vault-to-top-spot-in-kijhl/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-december-14-ciro-radio-106-5-fm/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for December 14 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-december-14-ciro-radio-106-5-fm/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/movie-magic-will-continue-across-region/" rel="bookmark" class="main-headline">Movie magic will continue across region</a>
					<p>Nicolas Cage isn’t the only Hollywood superstar actor who is...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/movie-magic-will-continue-across-region/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/" rel="bookmark" class="main-headline">Dorosz applies lesson of persistence in pursuit of provincial NDP nomination in Boundary-Similkameen</a>
					<p>Brenda Dorosz learned an important lesson during the struggle to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/osoyoos-baptist-church-ensuring-christmas-dinner-is-special-for-all/" rel="bookmark" class="main-headline">Osoyoos Baptist Church ensuring Christmas dinner is special for all</a>
					<p>Osoyoos Baptist Church is again making sure that Christmas brings...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-baptist-church-ensuring-christmas-dinner-is-special-for-all/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/oss-social-justice-students-learn-about-poverty-through-local-food-drive-project/" rel="bookmark" class="main-headline">OSS social justice students learn about poverty through local food drive project</a>
					<p>Social justice students at Osoyoos Secondary School (OSS) may not...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/oss-social-justice-students-learn-about-poverty-through-local-food-drive-project/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/" rel="bookmark" title="RCMP clear Goyal of all allegations"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/03/goyalweb-475x301-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="For the sixth time, a disciplinary hearing for former Osoyoos RCMP Constable Amit Goyal has been postponed at the last minute. Goyal was suspended in June 2013 and is still being paid. His new date is in July. (File photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/" class="main-headline">RCMP clear Goyal of all allegations</a>


						<p>After more than three years and many procedural delays,...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/rcmp-clear-goyal-of-all-allegations/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/coyotes-shut-out-princeton-vault-to-top-spot-in-kijhl/" rel="bookmark" title="Coyotes shut out Princeton, vault to top spot in KIJHL"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/12/coyotes3_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Princeton defenceman Rylan Douglas (No. 20) wasn&#039;t happy when Coyote Colin Bell parked in goalie Chandler Billinghurst&#039;s crease and tried to score. Bell wasn&#039;t successful this time, but he did score two goals. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/coyotes-shut-out-princeton-vault-to-top-spot-in-kijhl/" class="main-headline">Coyotes shut out Princeton, vault to top spot in KIJHL</a>


						<p>A 3-0 win over Princeton on Wednesday afternoon has...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-shut-out-princeton-vault-to-top-spot-in-kijhl/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-december-14-ciro-radio-106-5-fm/" rel="bookmark" title="AUDIO: Osoyoos Times top stories for December 14 – CIRO Radio 106.5 FM"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/12/OT_20161214-A01-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="OT_20161214 A01.indd" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-december-14-ciro-radio-106-5-fm/" class="main-headline">AUDIO: Osoyoos Times top stories for December 14 – CIRO Radio 106.5 FM</a>


						<p>Every week the Osoyoos Times does a broadcast on...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-for-december-14-ciro-radio-106-5-fm/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/visitors-to-white-sands-beach-on-osoyoos-lake-will-have-to-start-paying-daily-fee/" rel="bookmark" title="Visitors to White Sands beach on Osoyoos Lake will start paying daily fee so area can be cleaned up"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/07/July-20-White-Sands_edit_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Terry Baptiste plans to make White Sands beach family friendly with clean-up, usage fee. (Keith Lacey photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/visitors-to-white-sands-beach-on-osoyoos-lake-will-have-to-start-paying-daily-fee/" class="main-headline">Visitors to White Sands beach on Osoyoos Lake will start paying daily fee so area can be cleaned up</a>


						<p>One of the most popular sections of Osoyoos Lake...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/visitors-to-white-sands-beach-on-osoyoos-lake-will-have-to-start-paying-daily-fee/#comments">16</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/mla-larson-makes-statement-on-oss-closure-decision/" rel="bookmark" title="MLA Larson makes statement on OSS closure decision"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="MLA Linda Larson." /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/mla-larson-makes-statement-on-oss-closure-decision/" class="main-headline">MLA Larson makes statement on OSS closure decision</a>


						<p>MLA Linda Larson issued the following written statement this...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 9 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/mla-larson-makes-statement-on-oss-closure-decision/#comments">13</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/town-prepared-to-offer-more-than-1-million-to-keep-oss-open/" rel="bookmark" title="Town prepared to offer more than $1 million over three years to keep OSS open"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2014/11/mckortoff_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Mayor Sue McKortoff. (Richard McGuire file photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/town-prepared-to-offer-more-than-1-million-to-keep-oss-open/" class="main-headline">Town prepared to offer more than $1 million over three years to keep OSS open</a>


						<p>The Town of Osoyoos is prepared to provide School...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 8 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/town-prepared-to-offer-more-than-1-million-to-keep-oss-open/#comments">11</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/b002d4e0276bb263558d41619cd6cbe8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b002d4e0276bb263558d41619cd6cbe8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Richard Lung says:</span><br />


						<p><a href="http://www.osoyoostimes.com/trudeau-must-keep-his-election-promise-to-move-forward-with-serious-electoral-reform/#comment-132019" title="Richard Lung on Trudeau must keep his election promise to move forward with serious electoral reform">People can only vote sincerely, as Donna desi...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/c950b1a75633e0259aa7e12452d8e791?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c950b1a75633e0259aa7e12452d8e791?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Colin McCubbin says:</span><br />


						<p><a href="http://www.osoyoostimes.com/solar-energy-way-dramatically-cut-energy-costs-b-c-homeowners/#comment-132018" title="Colin McCubbin on Solar energy only way to dramatically cut energy costs for B.C. homeowners">Bruce Gray, how can a 'solar heat pump' produ...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/bd692f039ed366955fdc3feebd4832e1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd692f039ed366955fdc3feebd4832e1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Bob Parker says:</span><br />


						<p><a href="http://www.osoyoostimes.com/dorosz-applies-lesson-of-persistence-in-pursuit-of-provincial-ndp-nomination-in-boundary-similkameen/#comment-132017" title="Bob Parker on Dorosz applies lesson of persistence in pursuit of provincial NDP nomination in Boundary-Similkameen">Anyone but Larson "ABL"
We need someone who ...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
