<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w-150x150.jpg" />
        <title>Town council approves borrowing $5.74M to pay for town’s new firehall - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css"></style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Town council approves borrowing $5.74M to pay for town’s new firehall - Osoyoos Times" />
<meta property="og:description" content="Ratepayers in Osoyoos who will soon start making payments on the new $6.3 million fire hall will be pleased to know the project came in almost a quarter million dollars under budget. Now that construction of the new fire hall has been completed and Fire Chief Rick Jones and his 30-member group of volunteers are &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-01-24T23:57:51+00:00" />
<meta property="article:modified_time" content="2017-01-25T11:09:48+00:00" />
<meta property="og:updated_time" content="2017-01-25T11:09:48+00:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Town council approves borrowing $5.74M to pay for town’s new firehall Comments Feed" href="http://www.osoyoostimes.com/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eeaa67b26dc1217d124b9924e406e373"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=31872' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftown-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftown-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=D3C25EC542C3B5A7F1493001DA88AF2B');
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-31872 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/">Province to resume talks with feds on possible national park reserve in South Okanagan</a><span class="ticker-date">Posted 6 hours ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/some-rural-mansion-owners-getting-unfair-property-tax-breaks-intended-for-farmland/">Some rural mansion owners getting ‘unfair’ property tax breaks intended for farmland</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/family-left-homeless-by-fire-receives-outpouring-of-community-support/">Family left homeless by fire receives outpouring of community support</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/">Town council approves borrowing $5.74M to pay for town’s new firehall</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/town-aims-for-1-99-property-tax-increase-in-coming-budget/">Town aims for 1.99% property tax increase in coming budget</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/ndp-choose-colleen-ross-as-provincial-candidate-ross-defeats-school-advocate-brenda-dorosz/">NDP choose Colleen Ross as provincial candidate; Ross defeats school advocate Brenda Dorosz</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/larson-opens-osoyoos-campaign-office-her-fourth-in-riding-as-may-9-election-approaches/">Larson opens Osoyoos campaign office, her fourth in riding, as May 9 election approaches</a><span class="ticker-date">Posted 1 week ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-31756 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/featured-2/">Featured</a>  &nbsp; &gt; &nbsp;  <span class="current">Town council approves borrowing $5.74M to pay for town’s new firehall</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Town council approves borrowing $5.74M to pay for town’s new firehall</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on January 24, 2017			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftown-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w.jpg&description=Town council approves borrowing $5.74M to pay for town’s new firehall" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_31428" style="width: 630px" class="wp-caption alignleft"><img class="wp-image-31428 size-large" src="http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w-1024x683.jpg" alt="Osoyoos Fire Chief Rick Jones shows off the large garage where fire trucks can be properly stored and exhaust can be properly ventilated. (Richard McGuire photo)" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Osoyoos Fire Department Chief Rick Jones stands inside the new Osoyoos firehall as part of a media tour he gave days before the facility officially opened just before Christmas. Town council voted Monday to officially borrow $5.74 million from the Municipal Financing Authority. Local ratepayers will repay the loan over the next 30 years. The project came in $220,000 under budget. (Richard McGuire photo)</p></div>
<p class="p3">Ratepayers in Osoyoos who will soon start making payments on the new $6.3 million fire hall will be pleased to know the project came in almost a quarter million dollars under budget.</p>
<p class="p3">Now that construction of the new fire hall has been completed and Fire Chief Rick Jones and his 30-member group of volunteers are now working out of the state-of-the-art facility, Town of Osoyoos council officially approved borrowing $5,740,147 from the Municipal Finance Authority of British Columbia on Monday morning.</p>
<p class="p3">During a referendum vote held as part of the 2015 municipal election, local taxpayers voted in favour of borrowing $5,962,657 to pay for the new fire hall.</p>
<p class="p3">The entire project was originally budgeted at $6,619,800 with the Town receiving $407,143 from federal gas tax grants and $250,000 from the Osoyoos Rural Fire Protection District.</p>
<p class="p3">The project came in $222,510 under budget with the final pricetag at $6,397,290, said Jim Zakall, the town’s director of financial operations during a presentation at a special open meeting of council on Monday morning.</p>
<p class="p3">“With this budget coming in $222,510 under budget, council can reduce the borrowing to $5,740,147,” said Zakall. “In addition, the current borrowing rate through the Municipal Financing Authority is at 2.85 per cent for a 10-year term.</p>
<p class="p3">The loan authorization bylaw relating to building a new fire hall in Osoyoos was first introduced in November of 2014.</p>
<p class="p3">The question posed to registered voters as part of the referendum asked for their approval for the Town of Osoyoos to borrow just under $6 million over 30 years for the construction of a new fire hall.</p>
<p class="p3">Close to 80 per cent of voters voted in favour of borrowing the money.</p>
<p class="p3">“The Town of Osoyoos issues their long term debt financing through the Regional District of Okanagan-Similkameen (RDOS) as per Section 182 of the Community Charter, which in turn borrows from the Municipal Finance Authority,” said Zakall.</p>
<p class="p3">“A resolution from council requesting consent of the borrowing needs to be made to the RDOS.</p>
<p class="p3">“For the borrowing to be included in the spring debt issue, the Regional District has to have their application for Certificates of Approval on their security issuing bylaws to the Ministry of Community, Sport and Cultural Development by Feb. 24, 2017. Their next meeting is Feb. 2 and they have requested that we need to have our resolution for borrowing to the RDOS by Jan. 24 at the latest.”</p>
<p class="p3">With the amount to be borrowed lowered by over $220,000 and the projected interest rate of 3.3 per cent on long-term debt financing reduced to 2.85 per cent over the next 10 years, the estimated cost of debt has been reduced from $27.48 per $100,000 of assessment based on improvements to $23.91 per $100,000 of assessment, said Zakall.</p>
<p class="p3">When local property owners receive their 2017 tax bill, there will be a separate item relating to debt repayment for the fire hall, but the full amount each property owner will have to pay over the next 30 years won’t be in place until tax bills are handed out in 2018, said Zakall.</p>
<p class="p3">If you’re house is assessed at $500,000, the annual bill relating to debt repayment for the fire hall will be just under $120 or $10 per month.</p>
<p class="p3">Coun. Mike Campol said having a project of this scope and size come in under budget is as encouraging as it is rare.</p>
<p class="p3">Coun. C. J. Rhodes, who listened in on Monday’s meeting over the phone as he is on vacation in Arizona, echoed the same thoughts saying everyone involved should be pleased the project came in under budget and “almost on time.”</p>
<p class="p3">Zakall said the contractors working on the project have completed all deficiencies and “everything has been covered” when it comes to completing all provisions within the construction contract.</p>
<p class="p3">Jones is planning a community grand opening for the new fire hall in early spring, but no date for that event has yet been confirmed.</p>
<p class="p1"><em>KEITH LACEY</em></p>
<p class="p1"><em>Osoyoos Times</em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
			<a href="http://www.osoyoostimes.com/tag/breaking-news/" rel="tag">Breaking News</a><a href="http://www.osoyoostimes.com/tag/featured/" rel="tag">featured</a>		</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftown-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2016/12/firehall5_w.jpg&description=Town council approves borrowing $5.74M to pay for town’s new firehall" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/" rel="bookmark" title="Province to resume talks with feds on possible national park reserve in South Okanagan"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/polak_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Environment Minister Mary Polak announces at a press conference that the province will be resuming talks with the federal government on a possible national park reserve in the South Okanagan. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/01/polak_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/polak_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/polak_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/">Province to resume talks with feds ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/" class="main-headline">Province to resume talks with feds on possible national park reserve in South Okanagan</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/some-rural-mansion-owners-getting-unfair-property-tax-breaks-intended-for-farmland/" rel="bookmark" title="Some rural mansion owners getting ‘unfair’ property tax breaks intended for farmland"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/assessment_house2_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="This 4,100 sq. ft. lakefront estate house on Lakeshore Drive on an acre of land with a peninsula of sandy shoreline was recently listed for more than $3.4 million. Its assessment was about an eighth of that amount. It’s classed as a farm. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/01/assessment_house2_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/assessment_house2_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/assessment_house2_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/some-rural-mansion-owners-getting-unfair-property-tax-breaks-intended-for-farmland/">Some rural mansion owners getting ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/some-rural-mansion-owners-getting-unfair-property-tax-breaks-intended-for-farmland/" class="main-headline">Some rural mansion owners getting ‘unfair’ property tax breaks intended for farmland</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/family-left-homeless-by-fire-receives-outpouring-of-community-support/" rel="bookmark" title="Family left homeless by fire receives outpouring of community support"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/fire_w-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Osoyoos firefighters were called to a blaze Tuesday morning just after 6 a.m. at 8504 70th Avenue. Pictured, firefighter John Jorgens takes a break after the fire was extinguished. Fire Chief Rick Jones said the cause of the fire is still under investigation. The fire originated in the basement, Jones said, and there was extensive damage in the basement and around the heating area. There were no injuries. (Richard McGuire photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/01/fire_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/fire_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/fire_w-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/family-left-homeless-by-fire-receives-outpouring-of-community-support/">Family left homeless by fire receives ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/family-left-homeless-by-fire-receives-outpouring-of-community-support/" class="main-headline">Family left homeless by fire receives outpouring of community support</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.osoyoostimes.com/destructive-beavers-cause-more-heartache-by-destroying-more-fruit-trees-on-solana-key-court/" rel="bookmark" title="Destructive beavers cause more heartache by destroying more fruit trees on Solana Key Court"><img width="200" height="224" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-25-Beavers-Damage-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Roger MacKinnon woke up Monday morning to discover a group of beavers near his home on Solana Key Court in Osoyoos had chewed through and destroyed a 40-year-old fruit tree in his front yard, as well as another newer tree and gnawed the branches off a third tree. MacKinnon said none of the steps he and neighbours have taken to get rid of the beavers has worked. (Keith Lacey photo)" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-25-Beavers-Damage-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-25-Beavers-Damage-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-25-Beavers-Damage-200x224.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
										<div class="related-text">
						<a href="http://www.osoyoostimes.com/destructive-beavers-cause-more-heartache-by-destroying-more-fruit-trees-on-solana-key-court/">Destructive beavers cause more ...</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.osoyoostimes.com/destructive-beavers-cause-more-heartache-by-destroying-more-fruit-trees-on-solana-key-court/" class="main-headline">Destructive beavers cause more heartache by destroying more fruit trees on Solana Key Court</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=7nSpTVfLRSZtHPu7" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="7nSpTVfLRSZtHPu7" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/" rel="bookmark" class="main-headline">Province to resume talks with feds on possible national park reserve in South Okanagan</a>
					<p>After years without talks, the B.C. government will once again...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/fortisbc-offering-payment-plans-options-due-to-higher-bills-caused-by-cold-weather/" rel="bookmark" class="main-headline">FortisBC offering payment plan options due to higher bills caused by cold weather</a>
					<p>The colder than usual winter weather had B.C. residents &#8211;...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 11 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/fortisbc-offering-payment-plans-options-due-to-higher-bills-caused-by-cold-weather/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/31944-2/" rel="bookmark" class="main-headline">Casey Affleck, best-actor nominee, to make movie in Osoyoos area</a>
					<p>It has been confirmed that Hollywood star Casey Affleck, who...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 11 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/31944-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/31940-2/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for January 25 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/31940-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/some-rural-mansion-owners-getting-unfair-property-tax-breaks-intended-for-farmland/" rel="bookmark" class="main-headline">Some rural mansion owners getting ‘unfair’ property tax breaks intended for farmland</a>
					<p>As Osoyoos homeowners mull over their assessment notices that reflect...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/some-rural-mansion-owners-getting-unfair-property-tax-breaks-intended-for-farmland/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/family-left-homeless-by-fire-receives-outpouring-of-community-support/" rel="bookmark" class="main-headline">Family left homeless by fire receives outpouring of community support</a>
					<p>There’s been an outpouring of support from the Osoyoos community...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/family-left-homeless-by-fire-receives-outpouring-of-community-support/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/" rel="bookmark" class="main-headline">Town council approves borrowing $5.74M to pay for town’s new firehall</a>
					<p>Ratepayers in Osoyoos who will soon start making payments on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/town-council-approves-borrowing-5-74m-to-pay-for-towns-new-firehall/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/" rel="bookmark" title="Province to resume talks with feds on possible national park reserve in South Okanagan"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/polak_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Environment Minister Mary Polak announces at a press conference that the province will be resuming talks with the federal government on a possible national park reserve in the South Okanagan. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/" class="main-headline">Province to resume talks with feds on possible national park reserve in South Okanagan</a>


						<p>After years without talks, the B.C. government will once...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 6 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/province-to-resume-talks-with-feds-on-possible-national-park-reserve/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/fortisbc-offering-payment-plans-options-due-to-higher-bills-caused-by-cold-weather/" rel="bookmark" title="FortisBC offering payment plan options due to higher bills caused by cold weather"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2013/08/meter-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="A current power meter. FortisBC plans to update customers to smart readers which will eliminate the need to send meter readers. A Saltspring Island woman has launched a class action lawsuit against BC Hydro after a smart meter was installed on her property against her will. (Photo supplied)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/fortisbc-offering-payment-plans-options-due-to-higher-bills-caused-by-cold-weather/" class="main-headline">FortisBC offering payment plan options due to higher bills caused by cold weather</a>


						<p>The colder than usual winter weather had B.C. residents...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 11 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/fortisbc-offering-payment-plans-options-due-to-higher-bills-caused-by-cold-weather/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/31944-2/" rel="bookmark" title="Casey Affleck, best-actor nominee, to make movie in Osoyoos area"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/affleck-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Casey Affleck" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/31944-2/" class="main-headline">Casey Affleck, best-actor nominee, to make movie in Osoyoos area</a>


						<p>It has been confirmed that Hollywood star Casey Affleck,...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 11 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/31944-2/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larsons-political-future-relies-on-national-park-moving-ahead/" rel="bookmark" title="Larson’s political future relies on national park moving ahead"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="MLA Linda Larson." /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larsons-political-future-relies-on-national-park-moving-ahead/" class="main-headline">Larson’s political future relies on national park moving ahead</a>


						<p>Dear Editor: Local MLA Linda Larson just can’t resist...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 weeks ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larsons-political-future-relies-on-national-park-moving-ahead/#comments">4</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/timing-is-urgent-for-provincial-government-to-finally-re-engage-in-national-park-talks/" rel="bookmark" title="Timing is urgent for provincial government to finally re-engage in national park talks"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/12/doreen-olson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="MLA Linda Larson has called supporters of a national park reserve “crazy people” and said people who frequently write letters to newspapers are “extremists.” Some of her strongest attacks have been directed at park advocate Doreen Olson (pictured). (Richard McGuire file photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/timing-is-urgent-for-provincial-government-to-finally-re-engage-in-national-park-talks/" class="main-headline">Timing is urgent for provincial government to finally re-engage in national park talks</a>


						<p>Dear Editor: Thank you for the excellent reporting about...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 weeks ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/timing-is-urgent-for-provincial-government-to-finally-re-engage-in-national-park-talks/#comments">3</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larson-says-feds-dont-support-provinces-national-park-conditions-but-ministry-says-its-too-early-to-know-parks-canadas-position/" rel="bookmark" title="Larson says feds don’t support province’s national park conditions, but ministry says it’s too early to know Parks Canada’s position"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/11/linda-larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="MLA Linda Larson. (File photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larson-says-feds-dont-support-provinces-national-park-conditions-but-ministry-says-its-too-early-to-know-parks-canadas-position/" class="main-headline">Larson says feds don’t support province’s national park conditions, but ministry says it’s too early to know Parks Canada’s position</a>


						<p>Parks Canada is unwilling to consider the provincial government’s...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 weeks ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larson-says-feds-dont-support-provinces-national-park-conditions-but-ministry-says-its-too-early-to-know-parks-canadas-position/#comments">3</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/79ff339783d1134cf8a6d2245c4a42ee?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79ff339783d1134cf8a6d2245c4a42ee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Ed says:</span><br />


						<p><a href="http://www.osoyoostimes.com/trying-to-get-a-plumber-on-the-weekend-almost-impossible/#comment-132090" title="Ed on Trying to get a plumber on the weekend almost impossible">Keiths Plumbing have always been on time, on ...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/7284fcca6da4ea2262836b47ec6c5baf?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7284fcca6da4ea2262836b47ec6c5baf?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Ron Tayfel says:</span><br />


						<p><a href="http://www.osoyoostimes.com/trying-to-get-a-plumber-on-the-weekend-almost-impossible/#comment-132088" title="Ron Tayfel on Trying to get a plumber on the weekend almost impossible">I totally concur with the above article.
Two...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/8563fdbdcbc748ef5adae986aa0df9e1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8563fdbdcbc748ef5adae986aa0df9e1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Don L says:</span><br />


						<p><a href="http://www.osoyoostimes.com/first-time-homebuyers-across-b-c-can-officially-apply-for-down-payment-loans/#comment-132087" title="Don L on First-time homebuyers across B.C. can officially apply for down payment loans">Idiots...what was the point of terminating a ...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
