<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-150x150.jpg" />
        <title>Two victories over Kamloops put Coyotes just shy of first place - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css">td {
   
    vertical-align: middle !important;
}</style>
        
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two victories over Kamloops put Coyotes just shy of first place - Osoyoos Times" />
<meta property="og:description" content="After two victories over the Kamloops Storm in Quesnel on the weekend, the Osoyoos Coyotes find themselves just two points shy of first place in the Okanagan Division of the Kootenay International Junior Hockey League. The Coyotes beat the Storm 3-1 on Friday and 6-2 on Saturday in games played at the new West Fraser &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-12-11T10:00:28-08:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1001" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.osoyoostimes.com\/","name":"Osoyoos Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.osoyoostimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Two victories over Kamloops put Coyotes just shy of first place Comments Feed" href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.osoyoostimes.com/?p=36214' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftwo-victories-kamloops-put-coyotes-just-shy-first-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftwo-victories-kamloops-put-coyotes-just-shy-first-place%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{background:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="post-template-default single single-post postid-36214 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-35095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35095"><a href="http://www.osoyoostimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/editorial/">-Editorial</option>
	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/">Osoyoos woman reunited with beloved pet after thief steals her car</a><span class="ticker-date">Posted 2 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/bc-corrections-report-sheds-light-good-bad-ugly-okanagan-correctional-centre/">BC Corrections report sheds light on good, bad and ugly at Okanagan Correctional Centre</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/lsib-says-park-discussions-must-respectful-inclusive/">LSIB says park discussions must be respectful and inclusive</a><span class="ticker-date">Posted 5 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/property-rights-not-threatened-national-park-reserve-say-feds-province/">Property rights not threatened by national park reserve, say feds and province</a><span class="ticker-date">Posted 1 week ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/shooting-victim-cant-wait-justice-ronald-teneycke/">Shooting victim can&#8217;t wait for justice for Ronald Teneycke</a><span class="ticker-date">Posted 1 week ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-36131 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <span class="current">Two victories over Kamloops put Coyotes just shy of first place</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Two victories over Kamloops put Coyotes just shy of first place</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on December 11, 2017			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftwo-victories-kamloops-put-coyotes-just-shy-first-place%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160.jpg&description=Two victories over Kamloops put Coyotes just shy of first place" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_35306" style="max-width: 630px" class="wp-caption alignleft"><img class="wp-image-35306 size-large" src="http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-1024x683.jpg 1024w, http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-650x434.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-768x513.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160.jpg 1500w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Carter Shannon was unable to score in this September game against the Kamloops Storm. He more than made up for it with two goals and an assist this past weekend. (Richard McGuire file photo)</p></div>
<p>After two victories over the Kamloops Storm in Quesnel on the weekend, the Osoyoos Coyotes find themselves just two points shy of first place in the Okanagan Division of the Kootenay International Junior Hockey League.</p>
<p>The Coyotes beat the Storm 3-1 on Friday and 6-2 on Saturday in games played at the new West Fraser Centre and Quesnel Arena.</p>
<p>The Coyotes now have 37 points, just two behind the Summerland Steam with 39. But the Coyotes have two games in hand.</p>
<p>The Coyotes and Steam will face each other in games at the Sun Bowl Arena this Friday, Dec. 15 and again on Dec. 29 as they battle for the top spot in the division.</p>
<p>Carter Shannon led off the scoring in Friday’s game with a first-period power-play goal. Colin Bell and Carter Robinson assisted.</p>
<p>Bell then made it 2-0 three minutes later, with Judd Repole assisting.</p>
<p>The Coyotes got the only goal of the second period on a power play with Cameron Welch scoring and Shannon and Bell assisting. This gave the Coyotes a two for four power play success rate.</p>
<p>Finally, six minutes into the third period, Kamloops scored its only goal, ruining Coyote goalie Liam Aitken’s hopes for a shutout.</p>
<p>In Saturday’s game, the Coyotes led 4-0 before Kamloops finally scored on a power play late in the second period.</p>
<p>Coyote goals in the first two periods were scored by Robinson, Sam Reinbolt, Connor Onstein and a power-play goal by Shannon.</p>
<p>Midway through the third period, Dario Piva scored an unassisted, short-handed goal for Kamloops to narrow the gap to 4-2.</p>
<p>Repole made it 5-2 on a power play late in the third period and a minute later Reinbolt added another for the Coyotes, to end the game at 6-2.</p>
<p>The Coyotes play this Wednesday in Princeton against the third-place Posse. Then on Friday and Saturday they return to host Summerland and Princeton respectively at the Sun Bowl Arena.</p>
<p>The time of both home games is 7:35 p.m.</p>
<p><em>RICHARD McGUIRE</em></p>
<p><em>Osoyoos Times</em></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
					</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Ftwo-victories-kamloops-put-coyotes-just-shy-first-place%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160.jpg&description=Two victories over Kamloops put Coyotes just shy of first place" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


									<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/two-victories-kamloops-put-coyotes-just-shy-first-place/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/" rel="bookmark" class="main-headline">Osoyoos woman reunited with beloved pet after thief steals her car</a>
					<p>She lost her vehicle, her money, her identification and Christmas...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/" rel="bookmark" class="main-headline">Two victories over Kamloops put Coyotes just shy of first place</a>
					<p>After two victories over the Kamloops Storm in Quesnel on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/bc-corrections-report-sheds-light-good-bad-ugly-okanagan-correctional-centre/" rel="bookmark" class="main-headline">BC Corrections report sheds light on good, bad and ugly at Okanagan Correctional Centre</a>
					<p>Despite the latest technology and surveillance, violence and contraband will...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/bc-corrections-report-sheds-light-good-bad-ugly-okanagan-correctional-centre/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/lsib-says-park-discussions-must-respectful-inclusive/" rel="bookmark" class="main-headline">LSIB says park discussions must be respectful and inclusive</a>
					<p>The Lower Similkameen Indian Band (LSIB) says it is willing...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/lsib-says-park-discussions-must-respectful-inclusive/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-december-6-ciro-radio-106-5-fm/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for December 6 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/audio-osoyoos-times-top-stories-december-6-ciro-radio-106-5-fm/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/property-rights-not-threatened-national-park-reserve-say-feds-province/" rel="bookmark" class="main-headline">Property rights not threatened by national park reserve, say feds and province</a>
					<p>The boundaries for a revived national park reserve proposed in...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 week ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/property-rights-not-threatened-national-park-reserve-say-feds-province/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/kidney-transplant-recipient-osoyoos-recovering-well-recent-surgery/" rel="bookmark" class="main-headline">Kidney transplant recipient from Osoyoos recovering well after his recent surgery</a>
					<p>One month after undergoing a life-changing kidney transplant, a popular...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 week ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/kidney-transplant-recipient-osoyoos-recovering-well-recent-surgery/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/" rel="bookmark" title="Osoyoos woman reunited with beloved pet after thief steals her car"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/12/Mia-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/12/Mia-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/12/Mia-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/12/Mia-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/12/Mia-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/" class="main-headline">Osoyoos woman reunited with beloved pet after thief steals her car</a>


						<p>She lost her vehicle, her money, her identification and...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/#comments">1</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/" rel="bookmark" title="Two victories over Kamloops put Coyotes just shy of first place"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/09/20170922-_DSC5160-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/" class="main-headline">Two victories over Kamloops put Coyotes just shy of first place</a>


						<p>After two victories over the Kamloops Storm in Quesnel...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 2 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/two-victories-kamloops-put-coyotes-just-shy-first-place/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/bc-corrections-report-sheds-light-good-bad-ugly-okanagan-correctional-centre/" rel="bookmark" title="BC Corrections report sheds light on good, bad and ugly at Okanagan Correctional Centre"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-18-Corrections-march-2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-18-Corrections-march-2-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-18-Corrections-march-2-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-18-Corrections-march-2-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/01/Jan.-18-Corrections-march-2-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/bc-corrections-report-sheds-light-good-bad-ugly-okanagan-correctional-centre/" class="main-headline">BC Corrections report sheds light on good, bad and ugly at Okanagan Correctional Centre</a>


						<p>Despite the latest technology and surveillance, violence and contraband...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/bc-corrections-report-sheds-light-good-bad-ugly-okanagan-correctional-centre/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/" rel="bookmark" title="Larson takes dig at Ross for her children born out of B.C. as candidates read talking points at forum"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2017/03/candidates1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/" class="main-headline">Larson takes dig at Ross for her children born out of B.C. as candidates read talking points at forum</a>


						<p>B.C. Liberal candidate Linda Larson, the incumbent MLA, suggested...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 9 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larson-takes-dig-at-ross-for-children-born-out-of-b-c-as-candidates-read-talking-points-at-forum/#comments">12</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" rel="bookmark" title="Time has come to remove deceitful Clark and her Liberal Party from power in Victoria"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/clark15_w-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/" class="main-headline">Time has come to remove deceitful Clark and her Liberal Party from power in Victoria</a>


						<p>Dear Editor: We should all be grateful for being...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 9 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/time-has-come-to-remove-deceitful-clark-and-her-liberal-party-from-power-in-victoria/#comments">9</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/" rel="bookmark" title="Larson’s comments about place of birth were disgraceful"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg 120w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-420x470.jpg 420w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-300x336.jpg 300w, http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/" class="main-headline">Larson’s comments about place of birth were disgraceful</a>


						<p>Dear Editor: It has become clear to me that...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 8 months ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larsons-comments-about-place-of-birth-were-disgraceful/#comments">8</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/1f5a3e17a31cf8a7cbd58a53c08328b2?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f5a3e17a31cf8a7cbd58a53c08328b2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Concerned citizen says:</span><br />


						<p><a href="http://www.osoyoostimes.com/osoyoos-woman-reunited-beloved-pet-thief-steals-car/#comment-133991" title="Concerned citizen on Osoyoos woman reunited with beloved pet after thief steals her car">So glad she was reunited with her dog.

But...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/daef262615f2c89d05158e9ee1697ba7?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/daef262615f2c89d05158e9ee1697ba7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Franjo says:</span><br />


						<p><a href="http://www.osoyoostimes.com/liability-issues-prevent-council-providing-public-space-homeless/#comment-133989" title="Franjo on Liability issues prevent council from providing public space for homeless">I stay seasonally in Osoyoos during summer fo...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://2.gravatar.com/avatar/b9b7eec535062f8bc212fbae32fe93c1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9b7eec535062f8bc212fbae32fe93c1?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Yelena says:</span><br />


						<p><a href="http://www.osoyoostimes.com/border-guard-attitude/#comment-133987" title="Yelena on Border Guard Needs Attitude Adjustment">Really? Forgot how to be Civil while doing yo...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35095"><a href="http://www.osoyoostimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
