<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV-150x150.jpg" />
        <title>U.S. authorities apprehend illegal border crossers east of Osoyoos - Osoyoos Times - Osoyoos Times</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.osoyoostimes.com/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.osoyoostimes.com/wp-content/uploads/2013/05/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.osoyoostimes.com/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.osoyoostimes.com/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.osoyoostimes.com/feed/atom/" />
        <link rel="pingback" href="http://www.osoyoostimes.com/xmlrpc.php" />
                <style type="text/css"></style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. authorities apprehend illegal border crossers east of Osoyoos - Osoyoos Times" />
<meta property="og:description" content="Five people from India were apprehended by U.S. authorities south of Bridesville recently after illegally crossing into the United States. A Canadian citizen unrelated to the five Indians was also charged with human smuggling. Oroville Border Patrol agents arrested the six on Feb. 8, but the incident was only publicized in a news release from &hellip;" />
<meta property="og:url" content="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/" />
<meta property="og:site_name" content="Osoyoos Times" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-24T11:18:19+00:00" />
<meta property="og:image" content="http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Feed" href="http://www.osoyoostimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; Comments Feed" href="http://www.osoyoostimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Osoyoos Times &raquo; U.S. authorities apprehend illegal border crossers east of Osoyoos Comments Feed" href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.osoyoostimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eeaa67b26dc1217d124b9924e406e373"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.osoyoostimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=eeaa67b26dc1217d124b9924e406e373' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/scripts.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/ticker.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/respond.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/js/retina.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<link rel='https://api.w.org/' href='http://www.osoyoostimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.osoyoostimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.osoyoostimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.osoyoostimes.com/?p=32398' />
<link rel="alternate" type="application/json+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fu-s-authorities-apprehend-illegal-border-crossers-east-osoyoos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.osoyoostimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fu-s-authorities-apprehend-illegal-border-crossers-east-osoyoos%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #9E0700; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #9E0700; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #9E0700 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #9E0700; }
		#main-nav-wrapper { background: #222222 url(http://www.osoyoostimes.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #9E0700; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #9E0700; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.osoyoostimes.com/?wordfence_logHuman=1&hid=0EFCB2E46917B6042A099066CF5F848D');
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OT_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369682267349-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369682267349-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369682267349-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369682267349-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_160x600_ad_space_11', [160, 600], 'div-gpt-ad-1369682267349-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369682267349-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369682267349-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369682267349-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369682267349-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369682267349-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OT_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369682267349-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-32398 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- OT_728x90_ad_space_1 -->
<div id="div-gpt-ad-1369682267349-10" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-10"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-26447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li id="menu-item-10540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li id="menu-item-10541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.osoyoostimes.com">Home</option>
<option value="http://www.osoyoostimes.com/category/news/">News</option>
<option value="http://www.osoyoostimes.com/category/sports/">Sports</option>
<option value="http://www.osoyoostimes.com/category/opinion/">Opinion	<option value="http://www.osoyoostimes.com/category/letters-to-editor/">-Letters To The Editor</option>
</option>
<option value="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</option>
<option value="http://www.osoyoostimes.com/tv/">TV Listings</option>
<option value="http://www.osoyoostimes.com/event/">Events</option>
<option value="http://www.osoyoostimes.com/classified/">Classifieds</option>
</div>            
                <div class="menu-second-container"><option value="http://www.osoyoostimes.com/advertisers-guide/" id="menu-item-15403">Advertise</option>
<option value="http://www.osoyoostimes.com/directory/" id="menu-item-783">Business Directory</option>
<option value="http://www.osoyoostimes.com/contact-us/" id="menu-item-771">Contact</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.osoyoostimes.com"><img src="http://www.osoyoostimes.com/wp-content/uploads/2013/09/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                                    
                    <div id="leader-right">                <!-- OT_468x60_ad_space_2 -->
<div id="div-gpt-ad-1369682267349-9" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1369682267349-9"); });
</script>
</div>
            </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.osoyoostimes.com/coyotes-hope-this-is-the-year-as-talented-team-tries-to-carry-seasons-success-into-playoffs/">Coyotes hope this is the year, as talented team tries to carry season&#8217;s success into playoffs</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/">Residents oppose Lakeshore Drive development at public hearing</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/osoyoos-mans-long-wait-for-hip-surgery-raised-in-b-c-legislature/">Osoyoos man’s long wait for hip surgery raised in B.C. legislature</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/rcmp-and-cbsa-conduct-action-at-residence-on-oib-land/">UPDATED: Reports indicate police raid in Oliver centred on man charged recently with gun smuggling</a><span class="ticker-date">Posted 3 days ago</span></li>
                                                
                    <li><a href="http://www.osoyoostimes.com/coyotes-end-season-with-3-1-win-over-chiefs-osoyoos-faces-north-okanagan-in-playoffs/">Coyotes end season with 3-1 win over Chiefs; Osoyoos faces North Okanagan in playoffs</a><span class="ticker-date">Posted 3 days ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/osoyoostimes" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/osoyoostimes" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/113783179997573938161/108107184743647663569/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.osoyoostimes.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.osoyoostimes.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-32288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-sports tag-breaking-news tag-featured">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.osoyoostimes.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.osoyoostimes.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">U.S. authorities apprehend illegal border crossers east of Osoyoos</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">U.S. authorities apprehend illegal border crossers east of Osoyoos</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.osoyoostimes.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a> on February 24, 2017			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fu-s-authorities-apprehend-illegal-border-crossers-east-osoyoos%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV.jpg&description=U.S. authorities apprehend illegal border crossers east of Osoyoos" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<div class="pf-content"><div id="attachment_32400" style="width: 810px" class="wp-caption alignleft"><img class="size-full wp-image-32400" src="http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV.jpg" alt="Oroville, WA Border Patrol Station. (U.S. Customs and Border Protection)" width="800" height="533" srcset="http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV-650x433.jpg 650w, http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV-768x512.jpg 768w, http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Oroville, WA Border Patrol Station. (U.S. Customs and Border Protection)</p></div>
<p>Five people from India were apprehended by U.S. authorities south of Bridesville recently after illegally crossing into the United States.</p>
<p>A Canadian citizen unrelated to the five Indians was also charged with human smuggling.</p>
<p>Oroville Border Patrol agents arrested the six on Feb. 8, but the incident was only publicized in a news release from U.S. Customs and Border Protection (CBP) on Thursday.</p>
<p>CPB said the “illegal aliens” were apprehended after crossing the border near Molson, WA and being picked up by the Canadian smuggler in a rental vehicle on 9 Mile Road.</p>
<p>A short time later, the vehicle and occupants were stopped by Border Patrol agents just outside Oroville.</p>
<p>CPB said the Canadian had crossed into the U.S. a day earlier under false pretenses.</p>
<p>The aliens from India were ordered to appear before an immigration judge, who will determine whether they can lawfully remain in the U.S.</p>
<p>The Canadian, identified by Spokane News as Mohammed Khan, will be prosecuted under 8 USC 1324 (Alien Smuggling) and processed for deportation proceedings.</p>
<p>CBP’s Spokane Border Patrol Sector operates between official points of entry and serves the area of the border that includes Oroville.</p>
<p><em>SPECIAL TO THE TIMES</em></p>
<p><em>Osoyoos Times</em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>					</div><!--content-area-->

		<div class="post-tags">
					</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.osoyoostimes.com%2Fu-s-authorities-apprehend-illegal-border-crossers-east-osoyoos%2F&media=http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV.jpg&description=U.S. authorities apprehend illegal border crossers east of Osoyoos" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


									<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.osoyoostimes.com/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=GJ0E1SRNKpPhNiRy" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="GJ0E1SRNKpPhNiRy" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32398' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.osoyoostimes.com/rattlers-off-good-start-valleys-tournament/" rel="bookmark" class="main-headline">Rattlers off to a good start in Valleys tournament</a>
					<p>The Osoyoos Rattlers senior boys basketball team is off to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/rattlers-off-good-start-valleys-tournament/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/" rel="bookmark" class="main-headline">U.S. authorities apprehend illegal border crossers east of Osoyoos</a>
					<p>Five people from India were apprehended by U.S. authorities south...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/buy-low-shopping-spree-winner-nets-lots-of-meat-thanks-to-coyote-captain/" rel="bookmark" class="main-headline">Buy-Low shopping spree winner nets lots of meat thanks to Coyote captain</a>
					<p>Daniel Stone had a simple strategy when he was let...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 hours ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/buy-low-shopping-spree-winner-nets-lots-of-meat-thanks-to-coyote-captain/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/larson-wants-voters-to-think-of-the-economy-says-ndp-never-supports-job-creation/" rel="bookmark" class="main-headline">Larson wants voters to think of the economy; says NDP never supports job creation</a>
					<p>Linda Larson hopes that voters are thinking about the economy...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/larson-wants-voters-to-think-of-the-economy-says-ndp-never-supports-job-creation/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/mp-cannings-speaks-about-south-okanagan-national-park-reserve-in-house-of-commons/" rel="bookmark" class="main-headline">MP Cannings speaks about South Okanagan national park reserve in House of Commons</a>
					<p>MP Richard Cannings, South Okanagan-West Kootenay, used a debate on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/mp-cannings-speaks-about-south-okanagan-national-park-reserve-in-house-of-commons/#comments">1</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/32377-2/" rel="bookmark" class="main-headline">AUDIO: Osoyoos Times top stories for February 22 – CIRO Radio 106.5 FM</a>
					<p>Every week the Osoyoos Times does a broadcast on CIRO...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 day ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/32377-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.osoyoostimes.com/coyotes-had-out-awards-at-annual-banquet/" rel="bookmark" class="main-headline">Coyotes hand out awards at annual banquet</a>
					<p>The Osoyoos Coyotes handed out awards to top players Tuesday...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 days ago</li>
							<li class="comments-icon"><a href="http://www.osoyoostimes.com/coyotes-had-out-awards-at-annual-banquet/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">

		<!-- OT_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369682267349-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-7'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<!-- OT_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369682267349-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-5'); });
</script>
</div>
<br>
<!-- OT_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369682267349-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-6'); });
</script>
</div>

		</div><div class="sidebar-widget">







	<div class="tabber-container">


		<ul class="tabs">


			<li><h4><a href="#tab1">Latest</a></h4></li>


			<li><h4><a href="#tab2">Popular</a></h4></li>


			<li><h4><a href="#tab3">Comments</a></h4></li>


		</ul>


		<div id="tab1" class="tabber-content">


			<ul>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/rattlers-off-good-start-valleys-tournament/" rel="bookmark" title="Rattlers off to a good start in Valleys tournament"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/02/rattlers1_w-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Kavneer Dhaliwal of the Osoyoos Rattlers leaps to score two points against Ashcroft in the opening game of the Valleys Tourament on Thursday. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/rattlers-off-good-start-valleys-tournament/" class="main-headline">Rattlers off to a good start in Valleys tournament</a>


						<p>The Osoyoos Rattlers senior boys basketball team is off...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/rattlers-off-good-start-valleys-tournament/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/" rel="bookmark" title="U.S. authorities apprehend illegal border crossers east of Osoyoos"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/02/ORV-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Oroville, WA Border Patrol Station. (U.S. Customs and Border Protection)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/" class="main-headline">U.S. authorities apprehend illegal border crossers east of Osoyoos</a>


						<p>Five people from India were apprehended by U.S. authorities...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 5 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/u-s-authorities-apprehend-illegal-border-crossers-east-osoyoos/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/buy-low-shopping-spree-winner-nets-lots-of-meat-thanks-to-coyote-captain/" rel="bookmark" title="Buy-Low shopping spree winner nets lots of meat thanks to Coyote captain"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2017/02/spree3_w-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Osoyoos Coyotes Captain Daniel Stone loads his shopping cart with meats as he does the legwork for Joanne Patterson (right), who won a one-minute shopping spree at Buy-Low Foods Thursday. Patterson instructed Stone on what she wanted him to grab -- the most expensive meats -- and she was pleased with the job he did. While Stone is fast on the ice, he normally is a slow shopper who takes his time pondering what to buy. So this was a new experience for him. (Richard McGuire photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/buy-low-shopping-spree-winner-nets-lots-of-meat-thanks-to-coyote-captain/" class="main-headline">Buy-Low shopping spree winner nets lots of meat thanks to Coyote captain</a>


						<p>Daniel Stone had a simple strategy when he was...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 6 hours ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/buy-low-shopping-spree-winner-nets-lots-of-meat-thanks-to-coyote-captain/#respond">0</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


		</div><!--tab1-->


		<div id="tab2" class="tabber-content">
		
			

			<ul>


				

				<li>


					

					<div class="tabber-text-noimg">


						<a href="http://www.osoyoostimes.com/trying-to-get-a-plumber-on-the-weekend-almost-impossible/" class="main-headline">Trying to get a plumber on the weekend almost impossible</a>


						<p>Dear Editor: I recommend to all Osoyoos residents to...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 month ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/trying-to-get-a-plumber-on-the-weekend-almost-impossible/#comments">5</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-noimg-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/larsons-political-future-relies-on-national-park-moving-ahead/" rel="bookmark" title="Larson’s political future relies on national park moving ahead"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2015/06/larson-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="MLA Linda Larson." /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/larsons-political-future-relies-on-national-park-moving-ahead/" class="main-headline">Larson’s political future relies on national park moving ahead</a>


						<p>Dear Editor: Local MLA Linda Larson just can’t resist...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 1 month ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/larsons-political-future-relies-on-national-park-moving-ahead/#comments">4</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

				<li>


					

					<div class="tabber-image">


						<a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/" rel="bookmark" title="Residents oppose Lakeshore Drive development at public hearing"><img width="120" height="134" src="http://www.osoyoostimes.com/wp-content/uploads/2016/04/April-20-Walnut-Development-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Vancouver developer Chris Morardian made a special presentation to Town of Osoyoos council on Monday detailing his vision to develop a 175-unit housing development across from the Walnut Beach Resort on Lakeshore Drive in Osoyoos. The development would feature townhouses, condos and single-family homes as well as several community amenities, said Morardian. (Keith Lacey photo)" /></a>


					</div>


					<div class="tabber-text">


						<a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/" class="main-headline">Residents oppose Lakeshore Drive development at public hearing</a>


						<p>A group of neighbours and business owners told a...</p>


						<div class="headlines-info">


							<ul class="headlines-info">


								<li>Posted 3 days ago</li>


								<li class="comments-icon"><a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/#comments">4</a></li>


							</ul>


						</div><!--headlines-info-->


					</div><!--tabber-text-->


					

				</li>


				

			</ul>


			

		</div><!--tab2-->


		<div id="tab3" class="tabber-content">








				<ul class="latest-comments">


				




					<li>


						<div class="comment-image">


							<img alt='' src='http://0.gravatar.com/avatar/395bf2852ded811650a8b7643b384270?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/395bf2852ded811650a8b7643b384270?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Tina boomer says:</span><br />


						<p><a href="http://www.osoyoostimes.com/competition-to-find-jobs-at-new-jail-is-already-underway/#comment-132154" title="Tina boomer on Competition to find jobs at new jail is already underway">Is there any jobs still open?...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/ad4b84b3a89acbb33c6a55f022ceafdc?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad4b84b3a89acbb33c6a55f022ceafdc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Christopher Moon says:</span><br />


						<p><a href="http://www.osoyoostimes.com/residents-oppose-lakeshore-drive-development-at-public-hearing/#comment-132153" title="Christopher Moon on Residents oppose Lakeshore Drive development at public hearing">Another aspect that seems to have been overlo...</a></p>


						</div>


					</li>





				




					<li>


						<div class="comment-image">


							<img alt='' src='http://1.gravatar.com/avatar/104c7e612db22e0f4a98543c0fa76e6b?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/104c7e612db22e0f4a98543c0fa76e6b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />

						</div>


						<div class="comment-text">


						<span>Leanne Scott says:</span><br />


						<p><a href="http://www.osoyoostimes.com/town-council-hears-about-new-clinic-in-town-that-provides-cutting-edge-therapy/#comment-132152" title="Leanne Scott on Town council hears about new clinic in town that provides cutting-edge therapy">For more information you can find the Move Th...</a></p>


						</div>


					</li>





				

				</ul>





		</div><!--tab3-->


	</div><!--tabber-container-->








		</div><div class="sidebar-widget">

		<!-- OT_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369682267349-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- OT_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369682267349-1' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-1'); });
</script>
</div>

<!-- OT_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369682267349-2' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-2'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- OT_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369682267349-3' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-3'); });
</script>
</div>

<!-- OT_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369682267349-0' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369682267349-0'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.osoyoostimes.com/wp-content/uploads/2014/04/osoyoos-new-logo-2.jpg" alt="Osoyoos Times" width="200" height="68" border="0"><br />
<BR><BR></p>
<p><b>Address:</b><br />
PO Box 359,<br />
Osoyoos, B.C., V0H 1V0<br />
8712 Main Street<br />
<B>Phone: </b> 250-495-7225<br />
<B>Fax:<B> 250-495-6616</p>
<p><BR><BR></p>
</div>
		</div><div class="footer-widget"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/osoyoostimes"  data-widget-id="345372283562496000" height="350">Tweets by @osoyoostimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="footer-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/osoyoos.times&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.osoyoostimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10495"><a href="http://www.osoyoostimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="http://www.osoyoostimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15401"><a href="http://www.osoyoostimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15400"><a href="http://www.osoyoostimes.com/category/letters-to-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26447"><a href="http://www.osoyoostimes.com/real-estate-guide/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10540"><a href="http://www.osoyoostimes.com/tv/">TV Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10541"><a href="http://www.osoyoostimes.com/event/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.osoyoostimes.com/classified/">Classifieds</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="http://www.osoyoostimes.com/advertisers-guide/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.osoyoostimes.com/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.osoyoostimes.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Osoyoos Times - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href="http://www.osoyoostimes.com/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.osoyoostimes.com/privacy-policy/">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/comment-reply.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-includes/js/wp-embed.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>
<script type='text/javascript' src='http://www.osoyoostimes.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=eeaa67b26dc1217d124b9924e406e373'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "osoyoostimes",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38819017-1', 'osoyoostimes.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>
